Search found 19 matches

by zot
Wed Feb 05, 2020 8:09 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 35
Views: 10395

Re: Personas broken after 8.8.15p5 upgrade?

I just installed the newest patch, and it seems it works as designed again.
by zot
Fri Jan 17, 2020 11:30 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 35
Views: 10395

Re: Personas broken after 8.8.15p5 upgrade?

yeeP6rai wrote:
zot wrote:
yeeP6rai wrote:did you try send email with attachment from a@b.com as b@b.com?


Just tested, and yes, it works here.

did you send to a regular email or to distribution list?


To a regular email address (one on my own system and one on a remote system).
by zot
Fri Jan 17, 2020 9:46 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 35
Views: 10395

Re: Personas broken after 8.8.15p5 upgrade?

yeeP6rai wrote:did you try send email with attachment from a@b.com as b@b.com?


Just tested, and yes, it works here.
by zot
Fri Jan 17, 2020 9:39 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 35
Views: 10395

Re: Personas broken after 8.8.15p5 upgrade?

Just found out: Sending from personas for which an alias exists works. Like: My account is a@b.com, and an alias exists that delivers mail to b@b.com to a@b.com. Then sending from a@b.com as b@b.com works. I'm using a zimbraMailCatchAllAddress, though, and sending as any address that doesn't have an...
by zot
Fri Jan 17, 2020 9:14 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 35
Views: 10395

Re: Personas broken after 8.8.15p5 upgrade?

I've installed all current updates via apt today (OSE on Ubuntu 16), and for me, it works again. \o/

EDIT: No, sorry, that was premature, one of my personas works, others don't.
by zot
Fri Jan 17, 2020 9:06 am
Forum: Administrators
Topic: NullPointerException when trying to send email from persona
Replies: 2
Views: 919

Re: NullPointerException when trying to send email from persona

Thanks, I hadn't found that topic.
by zot
Fri Jan 10, 2020 8:30 am
Forum: Administrators
Topic: NullPointerException when trying to send email from persona
Replies: 2
Views: 919

NullPointerException when trying to send email from persona

Hi, I have multiple personas in my own account on my Zimbra server (Open Source Edition 8.8.15_GA_3890 (build 20191105092048)). When I try to send an email with a persona different from my primary account in the web interface, I'm getting a NullPointerException. Sending emails from my primary accoun...
by zot
Tue Nov 01, 2016 12:09 pm
Forum: Installation and Upgrade
Topic: 8.7 Upgrade Horror
Replies: 2
Views: 929

Re: 8.7 Upgrade Horror

Hi Jorge, yes, I followed the instructions. As I said, I'm not sure if I've been hit by multiple bugs that don't affect others, but it wasn't so nice this time. And please, keep it the text instructions we have now, don't make videos of it! :-) Especially with complex stuff like this, videos don't m...
by zot
Tue Nov 01, 2016 9:08 am
Forum: Installation and Upgrade
Topic: 8.7 Upgrade Horror
Replies: 2
Views: 929

8.7 Upgrade Horror

I've been using Zimbra (FOSS) since early v8 on a small private server with friends and family on it. One thing I've always liked about it was that upgrades were never painful. Except once when I moved to another IP and at the same time from Ubuntu 10 to 14 (which was not a good idea), I never had p...
by zot
Mon Oct 31, 2016 12:49 pm
Forum: Installation and Upgrade
Topic: Upgrade ZCS 8.6 to 8.7: Authentication POP3/IMAP fails
Replies: 7
Views: 5750

Re: Upgrade ZCS 8.6 to 8.7: Authentication POP3/IMAP fails

I have the same problem here. And unfortunately, the wrong config will be reenabled every time a zmcontrol start (or zmproxyctl start) is run, which is not so nice, as my server is stopped and restarted every night for backup purposes. :-/ I've now written a little Perl script that will fix nginx.co...

Go to advanced search