Search found 6 matches

by TARDIS42
Tue Feb 26, 2013 8:35 pm
Forum: Migration
Topic: Problem with running imapsync ('could not add flags')
Replies: 1
Views: 659

Problem with running imapsync ('could not add flags')

So I have been trying to migrate some test users from our old IMAP setup (using Dovecot) to Zimbra, it seems imapsync isn't able to pull all the folders so I have to do things like --folderrec, etc. Here is the command line:-=- ./imapsync --host1 mail.domain.tld --user1 $username --password1 ...
by TARDIS42
Fri Feb 08, 2013 8:03 pm
Forum: Migration
Topic: BAD maximum literal size exceeded
Replies: 7
Views: 3926

BAD maximum literal size exceeded

[quote user="quanah"]Fixed in ZCS 8.0.2: Bug 77275 – NIO IMAP incorrectly processes requests in case of "maximum literal size exceeded"[/QUOTE]I am still seeing this same issue with 8.0.2_GA_5569.NETWORK (Ubuntu 12.04 LTS 64 bit); it's with all my messages that are larg...
by TARDIS42
Fri Feb 08, 2013 7:58 pm
Forum: Administrators
Topic: Problems connecting to the Zimbra LDAP servers.
Replies: 3
Views: 805

Problems connecting to the Zimbra LDAP servers.

Found the issue - We run a dual-stack network and so when I installed Zimbra, I told it to listen on IPv6 and IPv4 and had A and AAAA records configured in the DNS. Well after a lot of tcpdumping and wiresharking, we found the following two things...- There is no IPv6 listener for LDAP (slapd), just...
by TARDIS42
Tue Feb 05, 2013 4:36 am
Forum: Administrators
Topic: Problems connecting to the Zimbra LDAP servers.
Replies: 3
Views: 805

Problems connecting to the Zimbra LDAP servers.

So after ditching the VMware Zimbra appliances, I have instead installed several Ubuntu 12.04.02 (64-bit) VM's with ZCS 8.0.2. The idea is to have two LDAP servers (one primary, one slave) and one Mailbox and one MX server (for now) I am still having LDAP issues though as I can't get the oth...
by TARDIS42
Fri Feb 01, 2013 12:24 am
Forum: Installation and Upgrade
Topic: Is there a option in the VAMI interface for UTC as a time zone?
Replies: 0
Views: 216

Is there a option in the VAMI interface for UTC as a time zone?

TSIA - I could not find it in the pulldown menu. As all of our systems are UTC, this is a oddity... Do I have to set it on the command line?
by TARDIS42
Fri Feb 01, 2013 12:00 am
Forum: Virtualization
Topic: Various issues installing ZCS/ZCA - LDAP Password.
Replies: 1
Views: 1480

Various issues installing ZCS/ZCA - LDAP Password.

Feel free to move this to the VM section - but as I was doing the LDAP password from the VAMI interface - I figured it might have a better chance here.We are deploying a VMware platform here at $employer, so the Zimbra appliance is enticing but I have spent considerable time getting two Zimbra appli...

Go to advanced search