Search found 19 matches

by weblike
Sun Dec 08, 2019 6:19 am
Forum: Administrators
Topic: Webmail: External IMAP Account Sync error
Replies: 12
Views: 7461

Re: Webmail: External IMAP Account Sync error

Where is zimbra team support? These are Community support forums not official Zimbra support, if you want that then buy ZCS NE. You are perfectly right, but as I see it's a general problem and the functionality of the Zimbra is compromised. Adding external accounts is a primary feature in any Email...
by weblike
Wed Dec 04, 2019 6:31 am
Forum: Administrators
Topic: Webmail: External IMAP Account Sync error
Replies: 12
Views: 7461

Re: Webmail: External IMAP Account Sync error

Any solution on this?

Where is zimbra team support? They already started the Christmas holiday?
by weblike
Tue Nov 19, 2019 6:43 am
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

I have made several test with different users and this happens:


1. First login gives: "An unknown error has occurred".
2. Without closing the browser, re-entering user and password, 2nd login is successful.


The logins are made from a trusted IP.
Cheers
by weblike
Mon Nov 18, 2019 9:14 pm
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

Hi, Thank you for suggestion. 1.I have added these lines, restarted with "zmcontrol restart" 2. For one day all seemed fine, but another day users called back complaining about they get "An unknown error has occurred" Searching the log with [zimbra@mail log]$ cat mailbox.log | gr...
by weblike
Wed Nov 13, 2019 8:56 pm
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

Code: Select all

[zimbra@mail log]$ zmprov gs `zmhostname` zimbraHttpThrottleSafeIPs
# name mail.mydomain.com
zimbraHttpThrottleSafeIPs: 192.168.2.1
zimbraHttpThrottleSafeIPs: 10.4.1.150


Only these 2 internal ip's are shown
by weblike
Wed Nov 13, 2019 5:18 pm
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

This is the output: [root@mail log]# cat mailbox.log | grep -i "DoSFilter: Configured whitelist IPs" 2019-11-13 12:46:50,257 INFO [main] [] misc - DoSFilter: Configured whitelist IPs = 244.222.5.15,192.168.2.1,10.4.1.150,127.0.0.1,::1,0:0:0:0:0:0:0:1 2019-11-13 12:46:50,291 INFO [main] [] ...
by weblike
Wed Nov 13, 2019 12:25 pm
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

Hello,

It's very strange because when I search the /opt/zimbra/log/mailbox.log with " cat mailbox.log | grep -i "DoSFilter: Configured whitelist IPs" "
I get different IP's than I run this command: zmprov gcf zimbraHttpThrottleSafeIPs

could anyone help on this please?
by weblike
Tue Nov 12, 2019 11:41 am
Forum: Administrators
Topic: [SOLVED] 8.8.15 - patch 3 - problem
Replies: 1
Views: 2839

[SOLVED] Re: 8.8.15 - patch 3 - problem

Hi,
The problem was not related to either of these 2.
I have declared wrong subnet in mymtanetworks...and the mta from outside hanged at that line.
I have seen this in /var/log/zimbra.log
by weblike
Tue Nov 12, 2019 6:53 am
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 14976

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

I have added to SafeIPS our internal subnet, 10.7.1.0/24, but this morning I saw in the log that one of internal IP's was blocked: [qtp1231156911-17143://localhost:8080/service/soap/AuthRequest] [] misc - Access from IP 10.7.1.162 suspended, for repeated failed login. Does this feature supports subn...
by weblike
Fri Nov 08, 2019 9:54 pm
Forum: Administrators
Topic: Webmail: External IMAP Account Sync error
Replies: 12
Views: 7461

Re: Webmail: External IMAP Account Sync error

After upgrading to 8.8.15 I have these issues viewtopic.php?f=15&t=67296

Go to advanced search