Search found 13 matches

by AndrewN
Thu Jan 29, 2015 4:49 pm
Forum: General Questions
Topic: Audits Logs: Random login failures from the server's public IP?
Replies: 1
Views: 312

Audits Logs: Random login failures from the server's public IP?

Just had another wave of these today that kicked a user out for invalid logins. A wave of 10 or so of the same entry with different timetsamps. All were failures involving https://<server IP>:7070/service/admin/soap. The user kicked out was actively in his mailbox at the time he was kicked out, beca...
by AndrewN
Mon Jan 26, 2015 9:49 am
Forum: General Questions
Topic: Ajax Client Issues - Messages list disappears?
Replies: 2
Views: 426

Ajax Client Issues - Messages list disappears?

I've had several users report over the last few days that their message list "disappeared" on them.  They can see folders and the top bar, but not the message list or reading pane.  I was able to switch them to the HTML client to get them by for the time being, but I would li...
by AndrewN
Mon Jan 26, 2015 9:40 am
Forum: General Questions
Topic: Audits Logs: Random login failures from the server's public IP?
Replies: 1
Views: 312

Audits Logs: Random login failures from the server's public IP?

Hello All, While doing some digging into logs to ID who is attempting to access an account, I've run in to a small hiccup...  Failed logins to the user interface will show the original IP (oip=) in audit.log, but admin logins show as if it came from the server? I've included a snipped f...
by AndrewN
Tue Nov 04, 2014 2:31 pm
Forum: Zimlets
Topic: Any chance of an updated Templates Zimlet for 8.5.x?
Replies: 1
Views: 756

Any chance of an updated Templates Zimlet for 8.5.x?

Anyone happen to know if there's a newer Templates zimlet for 8.5.x?  Up through 8.0 we were using [View:https://gallery.zimbra.com/type/zimlet/email-templates,:309:85]but unfortunately it doesn't want to work correctly on 8.5 (not inserting data).  This is my number 1 request...
by AndrewN
Thu Oct 02, 2014 11:11 am
Forum: Administrators
Topic: Is there a way to see what changes were made to an account via the admin console, when, and by who?
Replies: 0
Views: 194

Is there a way to see what changes were made to an account via the admin console, when, and by who?

Basically, someone locked an account and forwarded the mail to another account (per our procedure), but the forwarding was never tested, so it was only discovered that it wasn't working properly (typo).  I need to identify who this was.  Is there some way to see who made changes to an ...
by AndrewN
Wed Sep 24, 2014 10:33 am
Forum: Administrators
Topic: Unable to paste in to email body
Replies: 5
Views: 726

Unable to paste in to email body

Interestingly enough, I updated the zExtras zimlet and the complaints about the inability to paste stopped. Might just be a coincidence, but all I know is people are no longer filling my inbox with "OMGWTFBBQ I CAN'T PASTE" emails.
by AndrewN
Wed Sep 24, 2014 10:30 am
Forum: Administrators
Topic: dnscache will not start
Replies: 15
Views: 3202

dnscache will not start

Where in LDAP is it pulling? unbound.conf just got set back to 8.88.8 instead of 8.8.8.8 again. Now that I know what to fix, it's not a huge problem to fix, but it's still annoying :/
by AndrewN
Thu Sep 18, 2014 9:47 am
Forum: Administrators
Topic: Unable to paste in to email body
Replies: 5
Views: 726

Unable to paste in to email body

I believe HTML only, though nobody uses plain text here and it's not really an option. One thing I've noticed is it's intermittent and doesn't affect everyone. I can have 3 identical computers sitting next to each other, and 1 will have an issue, the others won't. Next time it do...
by AndrewN
Thu Sep 18, 2014 9:45 am
Forum: Administrators
Topic: dnscache will not start
Replies: 15
Views: 3202

dnscache will not start

Hey quanah, didn't see this until today... got an email about the first reply but not this one oddly enough. I found a typo in the unbound.conf this morning when I went to copy. One of the forward-addr entries was 8.88.8 instead of 8.8.8.8. I ran zmcontrol start after fixing that, and now status...
by AndrewN
Tue Sep 16, 2014 2:56 pm
Forum: Administrators
Topic: dnscache will not start
Replies: 15
Views: 3202

dnscache will not start

Confirmed. named/bind not installed, port 53 is available.

Go to advanced search