Search found 8 matches

by ivanbishop
Wed Apr 17, 2019 3:38 am
Forum: Zimlets
Topic: can not deploy sender blocker zimlet
Replies: 5
Views: 4182

Re: can not deploy sender blocker zimlet

Ok.

Even though I deployed the zimlet to default COS and it shows as such, I still had to go to the user account and make the zimlet available .

Now I see block.allow domain/sender.,

Lets see if it works.
by ivanbishop
Tue Apr 16, 2019 9:54 pm
Forum: Zimlets
Topic: can not deploy sender blocker zimlet
Replies: 5
Views: 4182

Re: can not deploy sender blocker zimlet

Hi, It deployed this zimlet OK, but is doenst show in web browser. Bounved zimbra. It shows deployed in CLI [zimbra@mail zimlets-deployed]$ zmzimletctl listZimlets|grep -i sender com_cloudtemple_senderblocker com_cloudtemple_senderblocker com_cloudtemple_senderblocker Any ideas :) ?
by ivanbishop
Mon Feb 18, 2019 5:52 pm
Forum: Administrators
Topic: whitelist a domain regardless of scoring/hits
Replies: 0
Views: 301

whitelist a domain regardless of scoring/hits

Release 8.8.9_GA_3019.RHEL6_64_20180809160254 RHEL6_64 FOSS edition, Patch 8.8.9_P4 How do I allow "myfav.org" to be delivered??? Its in /opt/zimbra/conf/whitelist But I see errors in mail amavis[12236]: (12236-01) Blocked SPAM {DiscardedInbound}, [a.b.c.d]:38504 [p.q.r.s] <noreply@myfav.o...
by ivanbishop
Thu Jul 12, 2018 8:01 pm
Forum: Installation and Upgrade
Topic: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails
Replies: 5
Views: 1601

Re: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails

Thanks Tonster. To be clear I'd rather NOT be downloading tarballs and running a local install. I want to setup and use the zimbra repo directly. So, may I ask you to [1] post the CORRECT zimbra.repo file? [2] show a yum repolist The docs are incorrect as they reference a toplevel domain (.tld) rath...
by ivanbishop
Tue Jul 03, 2018 2:59 am
Forum: Administrators
Topic: I cannot apply patch 8.6.1
Replies: 2
Views: 467

Re: I cannot apply patch 8.6.1

Old catch up ;) thius was caused by using a RECENT perl version... and older version of perl worked fine thanks.
by ivanbishop
Tue Jul 03, 2018 2:52 am
Forum: Installation and Upgrade
Topic: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails
Replies: 5
Views: 1601

Re: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails

additional info ALL my repos are reachable EXCEPT zimbra e.g. yum clean all && yum clean metadata && yum clean dbcache && yum makecache && yum update^C [root@mail yum.repos.d]# yum update Loaded plugins: fastestmirror, refresh-packagekit, security Setting up Update Pr...
by ivanbishop
Tue Jul 03, 2018 2:12 am
Forum: Installation and Upgrade
Topic: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails
Replies: 5
Views: 1601

upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails

upgrade fails. Centos 6.9 zmcontrol -v Release 8.8.6_GA_1906.RHEL6_64_20171130041047 RHEL6_64 FOSS edition. NO CLUES in the install log and the RPM files it says i cannot find ARE on disk having been extracted from the TGZ file. ANY IDEAS? Thanks [root@mail zcs-8.8.8_GA_2009.RHEL6_64.20180322150747]...
by ivanbishop
Thu Mar 12, 2015 4:30 pm
Forum: Administrators
Topic: I cannot apply patch 8.6.1
Replies: 2
Views: 467

I cannot apply patch 8.6.1

I cannot apply patch 8.6.1.Error is ./installPatch.shperl: symbol lookup error: /opt/zimbra/zimbramon/lib/x86_64-linux-thread-multi/auto/Data/Dumper/Dumper.so: undefined symbol: Perl_Istack_sp_ptr cat /etc/redhat-release CentOS release 6.6 (Final)uname -aLinux aaa.com 2.6.32-504.8.1.el6.x86_64 ...

Go to advanced search