Search found 7 matches

by edmael
Mon May 11, 2015 9:16 am
Forum: General Questions
Topic: Temporary lookup error only via mail client (not webmail)
Replies: 4
Views: 5956

Temporary lookup error only via mail client (not webmail)

Everything went fine by just following this page: https://wiki.zimbra.com/wiki/ZimbraMtaMyNetworks
by edmael
Mon May 11, 2015 5:44 am
Forum: General Questions
Topic: Temporary lookup error only via mail client (not webmail)
Replies: 4
Views: 5956

Temporary lookup error only via mail client (not webmail)

Ok, I've changed my /etc/hosts file to this one: ~$ cat /etc/hosts 127.0.0.1 localhost.localdomain localhost 192.0.0.41 mta.domain.it mta EXTERNAL_IP mta.domain.it mta (Without the external_ip the mail is not delivered, not even via webmail) I've also set up dnsmasq following the guide here:...
by edmael
Sun May 10, 2015 4:30 am
Forum: General Questions
Topic: Temporary lookup error only via mail client (not webmail)
Replies: 4
Views: 5956

Temporary lookup error only via mail client (not webmail)

Thanks for your answer! I have a valid DNS A and MX record for the external IP, not the internal one. Basically I need not only to change the hosts file (like this): $ cat /etc/hosts 127.0.0.1 localhost.localdomain localhost EXTERNAL_IP mta.domain.com mail (or should I use mail.domain.com? I've ...
by edmael
Sat May 09, 2015 2:32 pm
Forum: General Questions
Topic: Temporary lookup error only via mail client (not webmail)
Replies: 4
Views: 5956

Temporary lookup error only via mail client (not webmail)

Hi everyone, I've configured a Zimbra server with Ubuntu (zmcontrol -v ~ Release 8.5.1.GA.3056.UBUNTU14.64 UBUNTU14_FOSS edition.) and I can send e-mail via webmail just fine (both to an address inside the domain and outside the domain). The problem is that I can't send anything via Thunderb...
by edmael
Fri May 08, 2015 1:56 am
Forum: Installation and Upgrade
Topic: Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")
Replies: 4
Views: 678

Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")

Hi and thanks for your answer.



I managed to find the problem and solve it, it was simply a miswritten IP address.
by edmael
Mon Apr 13, 2015 11:00 am
Forum: Installation and Upgrade
Topic: Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")
Replies: 4
Views: 678

Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")

Thanks for your answer, here is some more information about this problem: zmcontrol -v ~ Release 8.5.1.GA.3056.UBUNTU14.64 UBUNTU14_FOSS edition. zmcontrol status ~ Everything is running (amavis, antispam, antivirus, ldap, logger, mailbox, mta, opendkim, service webapp, snmp, spell, stats, zimbra we...
by edmael
Mon Apr 13, 2015 2:23 am
Forum: Installation and Upgrade
Topic: Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")
Replies: 4
Views: 678

Can't send/receive e-mail (or "finish the configuration of an half-installed Zimbra")

Hi everyone, I have to deal with a mail server half-configured by a former colleague of mine. He installed Zimbra on Ubuntu and did a basic configuration, but it seems that the mail won't work properly. If I try to send a mail (both to a "local" address or to an external one) I get a &...

Go to advanced search