Search found 10 matches

by BurntTech
Wed Sep 19, 2018 1:20 pm
Forum: Zimbra Chat
Topic: Pidgin loses connection after update to 8.8.8
Replies: 11
Views: 20955

Re: Pidgin loses connection after update to 8.8.8

We are still using swift and prefer not be using it. Does anyone have contacts for zimbra team to notice this? It obvious it was working and then changes in 8.8.8 broke this.
by BurntTech
Wed Jun 20, 2018 3:09 pm
Forum: Zimbra Chat
Topic: Pidgin loses connection after update to 8.8.8
Replies: 11
Views: 20955

Re: Pidgin loses connection after update to 8.8.8

I'm hoping their would be an update to this as this is a sign something with the chat server is having issues. Does anyone else have an update? I've gone through the patch notes but nothing.
by BurntTech
Mon May 21, 2018 3:34 pm
Forum: Zimbra Chat
Topic: Pidgin loses connection after update to 8.8.8
Replies: 11
Views: 20955

Re: Pidgin loses connection after update to 8.8.8

Small update I forgot to mention we switched handful of users to swift chat client as it doesn't have the safety methods in place and does a instant reconnect. So users don't notice the outage but the zimbra server is getting connection spammed. Our server seems to handle this ok for now until there...
by BurntTech
Mon May 21, 2018 2:48 pm
Forum: Zimbra Chat
Topic: Pidgin loses connection after update to 8.8.8
Replies: 11
Views: 20955

Re: Pidgin loses connection after update to 8.8.8

I'm having the same issue with all users. The part that is interesting is its any external XMPP client(Pidgin/Miranda) and all of them for that user will disconnect at the same time. The same goes for reconnecting at the same time. This install is also using LDAP Auth and Zimbra Auth for NextCloud. ...
by BurntTech
Wed Oct 18, 2017 2:38 pm
Forum: Zimbra Drive
Topic: [Nextcloud 12] New app
Replies: 6
Views: 3001

Re: [Nextcloud 12] New app

I ended up reverting back and all is well again, Is that bug been acknowledged?
by BurntTech
Mon Oct 09, 2017 4:30 pm
Forum: Zimbra Drive
Topic: Zimbra drive Nextcloud auth problem [Work around]
Replies: 4
Views: 3102

Re: Zimbra drive Nextcloud auth problem

Sounds like same issues with the new nextcloud drive app/nextcloud 12

viewtopic.php?f=58&t=62868
by BurntTech
Fri Oct 06, 2017 5:02 pm
Forum: Zimbra Drive
Topic: [Nextcloud 12] New app
Replies: 6
Views: 3001

Re: [Nextcloud 12] New app

Verbose Logs in nextcloud don't show any extra help. Going through the mailbox log I found a failed lookup for user and invalid authtoken which would seem related 2017-10-06 11:53:19,005 INFO [qtp1068934215-37440:https:https://REPLACEDIP/service/extension/nginx-lookup] [] nginxlookup - user not foun...
by BurntTech
Fri Oct 06, 2017 4:25 pm
Forum: Zimbra Drive
Topic: [Nextcloud 12] New app
Replies: 6
Views: 3001

Re: [Nextcloud 12] New app

Updating Nextcloud 11 to 12 worked. I can see files in the drive app in zimbra. The login in nextcloud with zimbra creds feature isn't working. If you delete the user and click the drive tab it does indeed create the user again and default documents. The login still fails after having drive app crea...
by BurntTech
Tue Oct 03, 2017 5:52 pm
Forum: Zimbra Drive
Topic: Nextcloud Sort Order in the Drive Tab
Replies: 0
Views: 713

Nextcloud Sort Order in the Drive Tab

I'm running Zimbra 8.7.11 and Nextcloud 11.0.4 that is working great. I have an issue where the sorting is going descending so all new photos are on the bottom. Is there a fix or config for this on zimbra or nextcloud?
by BurntTech
Wed Apr 15, 2015 3:02 pm
Forum: Mobility
Topic: Z-push configuration issues
Replies: 7
Views: 2765

Z-push configuration issues

I'm not sure if your issue if related but i had a issue it appears has to do with if the logins are forcing using a username user@domain.com. I updated my default domain in command line and it fixed it. I realize this might be a config issue on my side and only works if your running one domain. ...

Go to advanced search