Search found 18 matches

by sb0373
Fri Nov 03, 2017 6:52 pm
Forum: Developers
Topic: Integrating Hello World Example App
Replies: 1
Views: 997

Re: Integrating Hello World Example App

ok, quick update from my side: 1) there was a caching "issue". Now the JavaScript alerts do pop up. 2) The call AjxPackage.require("zimbraMail.helloworld.ZmHelloWorldApp"); in Startup1_2.js seems to be failing 3) The browser shows a 404 error on localhost:8443/js/zimbraMail/hello...
by sb0373
Fri Nov 03, 2017 3:08 pm
Forum: Developers
Topic: Integrating Hello World Example App
Replies: 1
Views: 997

Integrating Hello World Example App

Hello Zimbra Community and Zimbra Devs, can you please give me some indications on how to get the sample Hello World App to work? (can be found under https://github.com/Zimbra/zm-web-client/tree/develop/docs/dev/custom/addapp ) I am using the latest develop branch and I claim I followed all the inst...
by sb0373
Wed Jul 19, 2017 1:30 pm
Forum: Installation Help
Topic: Installation Fail Under User Account
Replies: 19
Views: 8759

Re: Installation Fail Under User Account

ok, I cheated. I commented out both exit commands in /opt/zimbra/zdesktop/linux/zdrun.sh and I am now able to start Zimbra Desktop
by sb0373
Wed Jul 19, 2017 12:52 pm
Forum: Installation Help
Topic: Installation Fail Under User Account
Replies: 19
Views: 8759

Re: Installation Fail Under User Account

ok, got the installation to work. Steps:
1. Add user to group zimbra.
2. Install/reinstall Zimbra Desktop as root
3. Run data setup script as user

Now when starting I get the error message:
"localconfig.xml zimbra_admin_service_port not updated by jetty !"

Let's see how to solve that one
by sb0373
Wed Jul 19, 2017 11:58 am
Forum: Installation Help
Topic: Installation Fail Under User Account
Replies: 19
Views: 8759

Re: Installation Fail Under User Account

Hi rolo, I am experiencing the same issue on the latest Centos 7 packages. Did you manage to get anywhere and find a solution? The way I see it, you are following the instructions the same way as I am: - Installing Zimbra Desktop as root - Installing the user directories as root. I will keep trying ...
by sb0373
Tue Jun 27, 2017 5:39 pm
Forum: Administrators
Topic: CatchAll Mail Delivery stopped working after server crash
Replies: 2
Views: 560

Re: CatchAll Mail Delivery stopped working after server crash

Hello DualBoot, thank you very much!! this was actually it. The destination account was removed from all distribution lists so the lists were empty. I saw that when checking but it just didn't hit me..... Any idea why a power cut would cause just this one e-mail account to be removed from all distri...
by sb0373
Mon Jun 26, 2017 8:22 pm
Forum: Administrators
Topic: CatchAll Mail Delivery stopped working after server crash
Replies: 2
Views: 560

CatchAll Mail Delivery stopped working after server crash

Hello Zimbra Community, I urgently need some help and pointers into the right direction. This morning, the power went off of the Zimbra 8.7.6 Server. After a successful reboot, it seems the catchall setting does not seem to work anymore. This is the error message I get in the zimbra.log: Jun 26 19:4...
by sb0373
Mon May 01, 2017 7:37 am
Forum: Zimbra Chat
Topic: How to activate Chat
Replies: 10
Views: 10961

Re: How to activate Chat

Unless I am missing something, there is no Zimlet folder in my download tar.gz file that I download from Zimbra. I also looked on my server's file system at /opt/zimbra/zimlets, and there is no chat zimlet installed. Just the normal ones that are always there. Sorry, you are right. it is not in the...
by sb0373
Thu Apr 27, 2017 4:53 pm
Forum: Zimbra Chat
Topic: How to activate Chat
Replies: 10
Views: 10961

Re: How to activate Chat

Maybe try to install the zimlet manually from the Zip file. You can find it in the decompressed download in the zimlet folder.

Best wishes,

Stefan
by sb0373
Mon Apr 24, 2017 7:58 am
Forum: Zimbra Chat
Topic: How to activate Chat
Replies: 10
Views: 10961

Re: How to activate Chat

@scantec: Thank you for pointing me into the right direction. This was the obvious error 60cm in front of the screen. I have moved myself out of the default COS so I can test Zimlets a long time ago. So whilst the Zimlet was enabled for all user, my account did not have that one automatically activa...

Go to advanced search