Search found 27 matches

by FredKarno
Mon May 21, 2018 1:04 pm
Forum: Zimbra Drive
Topic: Nextcloud 13
Replies: 5
Views: 1414

Re: Nextcloud 13

Ooh, that's interesting!
How has it been running for you so far? I'm tempted to go at this but my "testing only" server was so useful for my test users that they'd be distressed if I broke it.
by FredKarno
Mon Feb 26, 2018 9:07 pm
Forum: Installation and Upgrade
Topic: Understanding Activesync support in NE with NG
Replies: 3
Views: 767

Re: Understanding Activesync support in NE with NG

I'm having a similar problem (can't enable NG version of mobile) but the old mobile module is still working fine in 8.8.6
by FredKarno
Mon Feb 26, 2018 12:47 pm
Forum: Zimbra Drive
Topic: This Zimbra Drive thing - is it any good? :)
Replies: 6
Views: 1252

Re: This Zimbra Drive thing - is it any good? :)

And it's sort of working! I have encountered this bug: https://github.com/ZeXtras/zimbra-drive/issues/20 although everything seems to be working for me so far. The weird thing is that out of three users I've tried, mine is the only one that can log into nextcloud direct. The other two can browse the...
by FredKarno
Fri Feb 16, 2018 11:37 am
Forum: Zimbra Drive
Topic: Nextcloud 13
Replies: 5
Views: 1414

Re: Nextcloud 13

Thanks for posting this. I've been installing Nextcloud from scratch and without the warning I'd have gone straight or NC13.
Good spot!
by FredKarno
Fri Feb 16, 2018 11:34 am
Forum: Zimbra Drive
Topic: This Zimbra Drive thing - is it any good? :)
Replies: 6
Views: 1252

Re: This Zimbra Drive thing - is it any good? :)

Yes, I see where you are coming from. If I had an existing Open/Nextcloud installation I'd be a bit gutted. Luckily (?) I don't - but I've now got one pretty much set up with just the admin account so I'll be trying to tie it to Zimbra in the next couple of weeks - I'm going to wait until I've got Z...
by FredKarno
Mon Feb 12, 2018 9:25 am
Forum: Zimbra Drive
Topic: This Zimbra Drive thing - is it any good? :)
Replies: 6
Views: 1252

Re: This Zimbra Drive thing - is it any good? :)

Thanks for the replies, I see now I should have googled NextCloud as well. It looks to be a very interesting option. I've been looking for a filesharing option and NextCloud seems to tick the boxes, if it has integration with Zimbra - even better. I just hope that this Zimbra/Nextcloud thing takes o...
by FredKarno
Fri Feb 09, 2018 9:59 am
Forum: Zimbra Drive
Topic: This Zimbra Drive thing - is it any good? :)
Replies: 6
Views: 1252

This Zimbra Drive thing - is it any good? :)

Hi all, I've been looking for a decent file sharing option for a few days and now I've tripped over Zimbra Drive which was hiding under my nose! We currently run ZCS 8.7 on Centos 7 so I'll be looking to update to 8.8 in a couple of weeks time. I was wondering if there are details on how Zimbra driv...
by FredKarno
Tue Aug 15, 2017 2:23 pm
Forum: Administrators
Topic: Outgoing Spam Flood
Replies: 3
Views: 637

Outgoing Spam Flood

Help! I'm running ZCS 8.6.0 and suddenly today I've started receiving hundreds of failed delivery and out of office emails. On checking the server queues I can see loads of outbound emails allegedly from me but with "Origin IPs" from unknown servers and loads of random destinations. I lock...
by FredKarno
Sat Jul 01, 2017 2:15 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Centos 7 Upgrade 8.6.0 -> 8.7.5 fails: Unable to download packages zimbra-memcached from repository
Replies: 2
Views: 2015

Re: [SOLVED] Centos 7 Upgrade 8.6.0 -> 8.7.5 fails: Unable to download packages zimbra-memcached from repository

Hi, I'm looking at updating from 8.6.0 to 8.7.5 myself. I'm on Centos 7 - would you expect me to encounter the same problem?
I'd really appreciate it if you could tell me exactly where you made that edit too... I'm no linux guru!
Thank you,
Fred
by FredKarno
Mon May 08, 2017 2:54 pm
Forum: Administrators
Topic: [SOLVED] Unable to login to Admin console
Replies: 2
Views: 888

[SOLVED] Re: Unable to login to Admin console

The password was fine, it was the DoS filter. We added the most likely local hosts and upped the connection limit. Problem solved.
Thanks for the reply though.
Fred

Go to advanced search