Search found 30 matches

by TitusI
Tue May 28, 2019 3:43 pm
Forum: Administrators
Topic: Some hint about ssl certificate and data recovery
Replies: 1
Views: 136

Some hint about ssl certificate and data recovery

Hi, after a defacement we migrate our zimbra mail server to the latest verzion 8.8.12_GA_3803FOSS, now we face some problem. ONE correct management of domain and certificates: our server is servesX.domain1.ex ip 1.1.1.1 we have 5 domain configurated domain1.ex domain2.ex domain3.ex domain4.ex domain...
by TitusI
Sun May 26, 2019 8:18 am
Forum: Administrators
Topic: How to start ldap whitout start MTA and mailbox CVE-2019-9670
Replies: 2
Views: 375

Re: How to start ldap whitout start MTA and mailbox CVE-2019-9670

Hi, our mail server was been exploited via CVE-2019-9670 (zmcat in /var/tmp/ and miner) , web interface not accessible it seems that some jsp are deleted :( ) admin interface is still working, we have stopped all services to avoid further problem (data leaks). We have started deploing a new mail se...
by TitusI
Sat May 25, 2019 6:13 pm
Forum: Administrators
Topic: How to start ldap whitout start MTA and mailbox CVE-2019-9670
Replies: 2
Views: 375

How to start ldap whitout start MTA and mailbox CVE-2019-9670

Hi, our mail server was been exploited via CVE-2019-9670 (zmcat in /var/tmp/ and miner) , web interface not accessible it seems that some jsp are deleted :( ) admin interface is still working, we have stopped all services to avoid further problem (data leaks). We have started deploing a new mail ser...
by TitusI
Tue Dec 12, 2017 10:06 am
Forum: Administrators
Topic: Unable to start TLS: hostname verification failed when connecting to ldap master.
Replies: 5
Views: 7994

Re: RE: Re: Unable to start TLS: hostname verification failed when connecting to ldap master.

Exactly the same problem here. Release 8.7.11_GA_1854.RHEL7_64_20170531151956 RHEL7_64 FOSS edition. I've installed a commerciale certificate via this guide: section Single-Node Commercial Certificate https://wiki.zimbra.com/wiki/Administration_Console_and_CLI_Certificate_Tools after the deployment...
by TitusI
Thu Nov 30, 2017 2:20 pm
Forum: Administrators
Topic: Unable to start TLS: hostname verification failed when connecting to ldap master.
Replies: 5
Views: 7994

Re: Unable to start TLS: hostname verification failed when connecting to ldap master.

Exactly the same problem here. Release 8.7.11_GA_1854.RHEL7_64_20170531151956 RHEL7_64 FOSS edition. I've installed a commerciale certificate via this guide: section Single-Node Commercial Certificate https://wiki.zimbra.com/wiki/Administration_Console_and_CLI_Certificate_Tools after the deployment ...
by TitusI
Wed Nov 29, 2017 10:44 am
Forum: Administrators
Topic: Client host rejected: Access denied
Replies: 4
Views: 736

Re: Client host rejected: Access denied

Ok, migration procedure will need a lot of time, there is a way to skip this problem and let the server send email on 587? I need to remove the certificate?
new server
Release 8.7.11_GA_1854.RHEL7_64_20170531151956 RHEL7_64 FOSS edition.
by TitusI
Wed Nov 29, 2017 10:19 am
Forum: Administrators
Topic: Client host rejected: Access denied
Replies: 4
Views: 736

Re: Client host rejected: Access denied

Ok, problem found! I start from a false assumption, the old server HAD a valid comodo certificate,
now I had to migrate it, I'm googling for a correct procedure.
by TitusI
Wed Nov 29, 2017 10:14 am
Forum: Administrators
Topic: Client host rejected: Access denied
Replies: 4
Views: 736

Re: Client host rejected: Access denied

I've got some more information from the administrator of the sending server: System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure. I use a self signed certificate, they download the server cerrtificate on their machine but no...
by TitusI
Wed Nov 29, 2017 9:45 am
Forum: Administrators
Topic: Client host rejected: Access denied
Replies: 4
Views: 736

Client host rejected: Access denied

Hi, I apologise for my luck of understandig of the question, but I need to solve this problem. A customer is trying to send mail via submission port 587 using a .net application after a sever migration, the remote ip of the sender is not in "mynetworks" I need to add it? I made some test f...
by TitusI
Fri Nov 24, 2017 2:52 pm
Forum: Administrators
Topic: My server sending mail but no user connected! :?
Replies: 3
Views: 665

Re: My server sending mail but no user connected! :?

Thank you, allready done, it's an unexisting user (how to avoid zimbra sending message from unexistent user on the server?) The server is the second listed (priority 70 versus priority 30 of the worcking mail server) in the MX record The other server never went down. mail.domain.com point to the act...

Go to advanced search