Search found 493 matches

by DualBoot
Fri May 19, 2017 2:38 pm
Forum: Administrators
Topic: Help please - cannot sent and receive email from external domains...
Replies: 7
Views: 476

Re: Help please - cannot sent and receive email from external domains...

For input email you should give more information.
by DualBoot
Fri May 19, 2017 2:06 pm
Forum: Administrators
Topic: Help please - cannot sent and receive email from external domains...
Replies: 7
Views: 476

Re: Help please - cannot sent and receive email from external domains...

This is the remote server which refused your email because your DNS record is not found for your public IP.
by DualBoot
Thu May 18, 2017 5:43 pm
Forum: Administrators
Topic: Network service error all across the server
Replies: 10
Views: 430

Re: Network service error all across the server

zmmailbox , what else ?
you can force the url to use.
by DualBoot
Wed May 17, 2017 6:28 pm
Forum: Administrators
Topic: Network service error all across the server
Replies: 10
Views: 430

Re: Network service error all across the server

So I checked this http://mail.smederevo.org.rs and this not a Zimbra server but , this url httpS://mail.smederevo.org.rs is a Zimbra server . I think you have to force your zmmailbox comand to use localhost instead of the public service hostname or to set the public service protocol to https for the...
by DualBoot
Wed May 17, 2017 5:01 pm
Forum: Administrators
Topic: Network service error all across the server
Replies: 10
Views: 430

Re: Network service error all across the server

can you post a working command and a non working one ?
by DualBoot
Wed May 17, 2017 8:09 am
Forum: Users
Topic: Deleted alias still in use...??
Replies: 13
Views: 820

Re: Deleted alias still in use...??

happy to know you found a workaround.
by DualBoot
Mon May 15, 2017 10:21 pm
Forum: Users
Topic: Deleted alias still in use...??
Replies: 13
Views: 820

Re: Deleted alias still in use...??

To "clean" rename an account : delete first alias you want to use as the primary address zmprov raa address_1@domain.tld address_2@domain.tld flush the account zmprov fc account address_1@domain.tld rename the account with the alias address zmprov ra address_2@domain.tld address_1@domain.t...
by DualBoot
Mon May 15, 2017 7:19 pm
Forum: Users
Topic: Deleted alias still in use...??
Replies: 13
Views: 820

Re: Deleted alias still in use...??

if it is not in the ldap, it does not exist.
Are you sure about the dump ?
by DualBoot
Mon May 15, 2017 7:49 am
Forum: Users
Topic: Deleted alias still in use...??
Replies: 13
Views: 820

Re: Deleted alias still in use...??

as zimbra user libexec/zmslapcat /tmp/
then search with a regex your address mail / alias.
by DualBoot
Sun May 14, 2017 11:14 am
Forum: Users
Topic: Deleted alias still in use...??
Replies: 13
Views: 820

Re: Deleted alias still in use...??

dump your ldap and search the alias.
I think the renaming process has forgot something. I already met this kind of problem but on domain renaming process.
If I am right you will have to use ldap command to fix it.

Go to advanced search