Search found 598 matches

by DualBoot
Fri Jul 21, 2017 7:15 pm
Forum: General Questions
Topic: zimbra desktop is not running
Replies: 4
Views: 199

Re: zimbra desktop is not running

For Norton (beurk) try to disable it.
by DualBoot
Fri Jul 21, 2017 5:43 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

root is the user , but I got a doubt when I saw
permission denied
by DualBoot
Fri Jul 21, 2017 3:33 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

Which user do you use to install Zimbra ?
by DualBoot
Fri Jul 21, 2017 2:28 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

As zimbra user man ldapsearch works.
if not... maybe your server is not a Zimbra MTA or Zimbra packages are missing.
by DualBoot
Fri Jul 21, 2017 1:34 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

man ldapsearch

=> -Z option should do the trick.
by DualBoot
Fri Jul 21, 2017 1:02 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

ldapsearch -LLL -H ldap://your_server:389 -b uid=zmpostfix,cn=appaccts,cn=zimbra -w "ldap_postfix_password" "(&(|(zimbraMailDeliveryAddress=%s)(zimbraMailAlias=%s)(zimbraMailCatchAllAddress=%s))(zimbraMailStatus=enabled))" zimbraMailCanonicalAddress zimbraMailCatchAllCanonic...
by DualBoot
Fri Jul 21, 2017 12:28 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

Do not change this file, just use this file to make your ldap request and check if it fits.
ldapsearch -LLL ldap_server ....
by DualBoot
Fri Jul 21, 2017 12:08 pm
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

Well, related to this error message

Code: Select all

 warning: proxy:ldap:/opt/zimbra/conf/ldap-scm.cf lookup error for "support@domain.com"

I will try to play the LDAP request based on the following content file : ldap-scm.cf
by DualBoot
Fri Jul 21, 2017 10:26 am
Forum: Administrators
Topic: Odd ldap problem after changing domain
Replies: 21
Views: 274

Re: Odd ldap problem after changing domain

Code: Select all

 /opt/zimbra/libexec/zmmtainit
by DualBoot
Fri Jul 21, 2017 10:25 am
Forum: Installation and Upgrade
Topic: zcs 8.7.11 installation issue
Replies: 3
Views: 76

Re: zcs 8.7.11 installation issue

Well issue seems to really link to remote repo.
Going to https://repo.zimbra.com/ with a browser and searching for spamassassin does not return nothing.

Hope Zimbra/Synacor is working on it.

Go to advanced search