Search found 5 matches

by hsingh
Wed Aug 07, 2019 4:13 pm
Forum: Installation and Upgrade
Topic: ZCS 8.8.15 considered harmful
Replies: 19
Views: 5141

Re: ZCS 8.8.15 considered harmful

Hello Hsingh, Thanks for your reply. Im going to give it a try in a lab version of the Zimbra I had the issue with and will report to let you know if it worked. I dont know exactly when I will do so but hopefully, still this Week. Also, can you perhaps explain me what is attribute is for? Thanks Fl...
by hsingh
Tue Aug 06, 2019 3:10 pm
Forum: Installation and Upgrade
Topic: ZCS 8.8.15 considered harmful
Replies: 19
Views: 5141

Re: ZCS 8.8.15 considered harmful

Hello All,

We have a workaround for this, please enable zimbraCsrfTokenCheckEnabled by running below commands and restart mailbox service:

Code: Select all

su - zimbra
zmprov mcf zimbraCsrfTokenCheckEnabled TRUE
zmmailboxdctl restart
by hsingh
Tue Aug 06, 2019 3:07 pm
Forum: Installation and Upgrade
Topic: Issue after upgrading to 8.8.15
Replies: 24
Views: 8267

Re: Issue after upgrading to 8.8.15

Hello All,

We have a workaround for this, please enable zimbraCsrfTokenCheckEnabled by running below commands and restart mailbox service:

Code: Select all

su - zimbra
zmprov mcf zimbraCsrfTokenCheckEnabled TRUE
zmmailboxdctl restart
by hsingh
Tue Aug 02, 2016 2:48 pm
Forum: Administrators
Topic: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition
Replies: 8
Views: 4716

Re: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition

Hello Rok, It looks there are some issues with the package manager on OS. Can you try to clean cached data of apt and re-build using "apt-get clean" and "apt-get update". After that, run v8.7 installer forcefully. Visit the following wiki link to see how to run installer forceful...
by hsingh
Tue Aug 02, 2016 2:42 pm
Forum: Administrators
Topic: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition
Replies: 8
Views: 4716

Re: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition

Hello Rok, It looks there are some issues with the package manager on OS. Can you try to clean cached data of apt and re-build using "apt-get clean" and "apt-get update". After that, run v8.7 installer forcefully. Visit the following wiki link to see how to run installer forceful...

Go to advanced search