Search found 40 matches

by Marcosebas
Thu Mar 22, 2018 1:37 pm
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Re: Problems sending mails to different domains

Y es, but for my boss it simply doesnt work and I need to fix it :D You are welcome to send me a test email and I can look at the header and domain info and report back if I see anything that could be problematic. Send me a private message and I'll give you my email address there. Hope that helps, ...
by Marcosebas
Wed Mar 21, 2018 7:53 pm
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Re: Problems sending mails to different domains

Y es, but for my boss it simply doesnt work and I need to fix it :D
by Marcosebas
Wed Mar 21, 2018 3:49 pm
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Re: Problems sending mails to different domains

If it is making a connection to the remote server implies that the message was delivered to that server, if that's the case then the only course of action is to check with the admin of that server if it's been received and what happened to it. AFAIK, there is nothing else you can do and the fact th...
by Marcosebas
Wed Mar 21, 2018 3:23 pm
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Re: Problems sending mails to different domains

You could check your Zimbra log files to see if it's making a connection to the recipient server. Hi Bill thank you for your answer and time. It is making connection and leaving my system to the Internet. However, somewhere is getting lost or is being stopped. AS said before I have many domains whe...
by Marcosebas
Wed Mar 21, 2018 2:29 am
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Re: Problems sending mails to different domains

Forgot this one too. https://sender.office.com/ ... They could be more but those generally do it. Hi Dunphy, Thank you for your suggestion, but that is not my problem. I already did that and couple of weeks ago I was sending mails to Outlook without any issues. Currently, my problem is not only tha...
by Marcosebas
Tue Mar 20, 2018 9:34 pm
Forum: Administrators
Topic: Problems sending mails to different domains
Replies: 11
Views: 807

Problems sending mails to different domains

Dear All, Recently, I am having problems to send emails from my domain. I checked the RBLs of my domain in mxtoolbox and is completely clean, same with Cisco Talos I have a good mark and in Cyren I am not considered an spammer. However, I am facing some issues with senderscore. I contacted them and ...
by Marcosebas
Sun Jan 28, 2018 9:06 pm
Forum: Administrators
Topic: Digital signatures (Token) with Zimbra
Replies: 3
Views: 356

Re: Digital signatures (Token) with Zimbra

Any idea regarding this topic?? Or it is not posssible??
by Marcosebas
Wed Jan 24, 2018 3:38 am
Forum: Administrators
Topic: Digital signatures (Token) with Zimbra
Replies: 3
Views: 356

Digital signatures (Token) with Zimbra

Dear Forumers,

I would like to know if there is any possible way to use digital signatures with Zimbra ZCS in order to sign mails.

Thanks in advance,

Regards,

Marco
by Marcosebas
Thu Jan 18, 2018 2:25 am
Forum: Zimlets
Topic: Zextras Chat Zimlet
Replies: 1
Views: 512

Zextras Chat Zimlet

Hi Guys,

I have installed the Zextras free chat on my ZCS 8.6. However, I would like to know if there is any app or some way to make it possible to use the chat on mobile phones.

Regards,

Marco
by Marcosebas
Wed Jan 10, 2018 2:10 am
Forum: Administrators
Topic: [SOLVED] Accounts created via CLI not being displayed in the message Autofill
Replies: 9
Views: 544

Re: Accounts created via CLI not being displayed in the message Autofill

What's different between the problem server and your test server? All the best, Mark Hi Mark, Thank you very much for your help. For some reason the GalSync was not synchronizing but with the first guide you gave I found and used this command: zmgsautil forceSync -a galsync@domain.com -n InternalGA...

Go to advanced search