Search found 14 matches

by lethargos
Wed Apr 26, 2017 11:58 am
Forum: CalDAV / CardDAV / iSync
Topic: duplicate email when cancelling calendar meetings
Replies: 0
Views: 189

duplicate email when cancelling calendar meetings

Hi, Iuse zcs 8.6.0 with zpush 2.3.5 and I'm connecting to zpush through Outlook 2016. Whenever I create a meeting and then delete it, it sends two e-mails to each invitee. One e-mail is sent by the client itself and another e-mail is probably sent by the server when it sees that the calendar has bee...
by lethargos
Wed Apr 26, 2017 11:47 am
Forum: Administrators
Topic: Junk E-mail folder shows up twice
Replies: 0
Views: 125

Junk E-mail folder shows up twice

Hi, I'm using zimbra 8.6.0 and zpush 2.3.5. When I connect with Outlook 2016 to zpush, the "Junk E-mail" folder shows up twice. Zpush seems to be constantly recreating it. It adds a [1] at the end. I can delete it, but then it shows up again. Any ideas how I could troubleshoot this? Thank ...
by lethargos
Mon Apr 24, 2017 12:41 pm
Forum: Administrators
Topic: users deleted form distribution lists
Replies: 11
Views: 1001

Re: users deleted form distribution lists

There was already a bug referring to the same problem. I added a comment (https://bugzilla.zimbra.com/show_bug.cgi?id=99481) with specific details (version, behaviour, etc.)
by lethargos
Mon Apr 24, 2017 10:24 am
Forum: Administrators
Topic: users deleted form distribution lists
Replies: 11
Views: 1001

Re: users deleted form distribution lists

Thank you for your replies and thank you jnewport for pointing out the 'Loading...' problem. It didn't cross my mind to associate it with a browser problem. Indeed, I'm a firefox user and on chrome I never see this problem. From now on I will know :) I had had been deleting distribution lists, as it...
by lethargos
Fri Apr 21, 2017 10:16 pm
Forum: Administrators
Topic: Zimbra 8.6.0 distribution list members disapearing
Replies: 10
Views: 972

Re: Zimbra 8.6.0 distribution list members disapearing

I think zimbra 8.7 has been available for some time now, hasn't it? [didn't realise this was 1 year old, thought it was the same year:) ) By the way, I also have the same problem, a year on, using version 8.6. Users are somehow being removed from distribution lists and the "Member of" sect...
by lethargos
Fri Apr 21, 2017 10:14 pm
Forum: Administrators
Topic: users deleted form distribution lists
Replies: 11
Views: 1001

Re: users deleted form distribution lists

grep -i modify /var/log/audit/* returns absolutely nothing. I've also search after the name of a user whom I removed from a few distribution lists just yesterday. Zimbra doesn't seem to log anything related to this, at least not on my server. Of course, when I say "remove", I'm talking abo...
by lethargos
Thu Apr 20, 2017 2:07 pm
Forum: Administrators
Topic: restore mails existent in store
Replies: 1
Views: 133

restore mails existent in store

Hi,
I have a bunch of e-mails in /opt/zimbra/store/0/mailbox_id/msg that I cannot see when I log in with the user's account on webmail. These e-mails have been deleted. Is there a way to restore them so that I can see them properly in the user's mailbox?

Thank you.

I'm using ZCS 8.6.0
by lethargos
Sat Apr 15, 2017 6:21 am
Forum: CalDAV / CardDAV / iSync
Topic: Can’t view shared calendars via WebDAV in 8.7.1
Replies: 4
Views: 799

Re: Can’t view shared calendars via WebDAV in 8.7.1

It's really distressing to see how dead this forum is, even when users are actually trying to help with rather complex and annoying issues.
by lethargos
Wed Apr 05, 2017 5:11 pm
Forum: Users
Topic: size exceeded report ends up in Personal Items
Replies: 0
Views: 141

size exceeded report ends up in Personal Items

Hi, Outlook 2007 behaves really weird on Zimbra accounts when you send an e-mail that exceeds the maximum limit. First it says that it can't connect to the server (The message cannot be saved to your IMAP e-mail account Sent Items folder, because Outlook is offline or the e-mail server doesn't allow...
by lethargos
Wed Mar 22, 2017 3:51 pm
Forum: Administrators
Topic: failed mail report arrives late
Replies: 1
Views: 59

failed mail report arrives late

I sent an e-mail to the wrong address and only after 5 days did I receive a report telling me that the server couldn't find an MX record for the respective domain name. Does anyone have any idea why it took so long for the server to report this?

I'm using Zimbra 8.6.0_GA_1162

Thanks

Go to advanced search