Search found 8 matches

by bvillers
Tue Mar 20, 2018 3:14 pm
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

Sorry Mark, I didn't see your update as my screen was not refreshed for some time.

Let me know which log(s) would be helpful and I'll upload them immediately.
by bvillers
Tue Mar 20, 2018 3:11 pm
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

Thanks for the heads up. I will post as prescribed. After running zmfixperms -extended, there was no change. Still getting the postfix/smtpd fatal warning regarding need service transport:endpoint instead of "permit" Do you have any suggestions to get our email moving? Do you need logs/fil...
by bvillers
Tue Mar 20, 2018 12:57 pm
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

"postfix check" identifies
master.cf and main.cf
are not owned by ROOT

When I chown the files and restart postfix, they revert to being owned by zimbra.
by bvillers
Tue Mar 20, 2018 11:58 am
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

New errors in /var/log/zimbra.log postfix/smtpd[6824]: fatal: need service transport:endpoint instead of "permit" postfix/master[5317]: warning: process /opt/zimbra/postfix/libexec/smtpd pid 6824 exit status 1 postfix/master[5317]: warning: /opt/zimbra/postfix/libexec/smtpd: bad command st...
by bvillers
Tue Mar 20, 2018 11:16 am
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

Disk full appears to have caused the /etc/aliases.db file to be renamed/corrupted _db.aliases.db.

Ran newaliases and the file was re-created.

New errors in /var/log/zimbra.log
by bvillers
Tue Mar 20, 2018 12:32 am
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

Re: All is running, but cannot send email

This blog is related to my issue: https://guypaddock.livejournal.com/52605.html Nearly to a tee, it describes my situation. Mar 19 15:47:29 mailhost4 postfix/smtpd[31738]: fatal: open database /etc/aliases.db: No such file or directory Mar 19 15:47:30 mailhost4 postfix/master[14940]: warning: proces...
by bvillers
Mon Mar 19, 2018 3:29 pm
Forum: Administrators
Topic: All is running, but cannot send email
Replies: 10
Views: 1632

All is running, but cannot send email

All services show running. I can login to admin console. There is no email activity showing. Cannot send emails. Our email system is unavailable and people are cranky.... Below are Mailbox.log ERROR entries (selected from larger text): ERROR [ImapSSLServer-1] [ip=97.195;] ProtocolHandler - Exception...
by bvillers
Thu Feb 15, 2018 12:54 pm
Forum: Migration
Topic: Migration from old server to the new one (different versions of OS and Zimbra)
Replies: 4
Views: 3993

Re: Migration from old server to the new one (different versions of OS and Zimbra)

I need to upgrade our ZCS v.7.2.7 email server running on CentOS 5. The target version is ZCS v.8.8.6 running on CentOS 7. Initially installed CentOS 7 on new VM. Freshly installed ZCS v.8.8.6. Plan to migrate data to new ZCS server. Not sure if interim installation is needed, e.g. CentOS 7 & ZC...

Go to advanced search