Search found 4 matches

by joebitcoinorg
Tue Jan 31, 2017 7:59 am
Forum: Announcements
Topic: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation
Replies: 17
Views: 11099

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

OK. I got my server taken care of. I feel that the most useful steps were: making sure zimbra is off renameing /opt/zimbra to /opt/zimbra-14lts apt remove zimbra* ./install.sh -u I know that it was recommended above that a full install wasn't necessary at this point (only ./install -s) but I did a f...
by joebitcoinorg
Tue Jan 31, 2017 6:30 am
Forum: Installation and Upgrade
Topic: How to move 8.7.1 from 14.04 to 16.04
Replies: 9
Views: 777

Re: How to move 8.7.1 from 14.04 to 16.04

Yes, a detailed understanding of what goes where for the internals of Zimbra seem to be necessary. I'm in disaster recovery mode here. The Operating system was inadvertently upgraded from 14.04 to 16.04. The system is in shambles and there is no way to use a migration tool, because there is no longe...
by joebitcoinorg
Tue Jan 31, 2017 1:29 am
Forum: Announcements
Topic: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation
Replies: 17
Views: 11099

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

9) Copy new Zimbra 8.7.1 for Ubuntu 16.04 binary to zimbra directory. # cd /opt # cd zimbra.lts16 # cp -adpRx bin common/bin common/lib common/libexec common/sbin common/share lib libexec /opt/zimbra When performing this I got... root@mail3:/opt/zimbra-16.04# cp -adpRx bin common/bin common/lib com...
by joebitcoinorg
Mon Jan 30, 2017 10:43 pm
Forum: Announcements
Topic: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation
Replies: 17
Views: 11099

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

This 14.04 Ubuntu server was inadvertently upgraded to 16.04.1 this morning. Yes, Zimbra 8.7.1 was running on it. I am trying everything to get this working again. It appears that getting LDAP working again is really important. One of my first steps was to try to load 8.7.1 zimbra for Ubuntu 16.04. ...

Go to advanced search