Search found 7 matches

by jradxl
Sun Nov 26, 2017 10:43 pm
Forum: Spanish
Topic: ERROR Cannot start TLS: handshake failure
Replies: 2
Views: 2653

Re: ERROR Cannot start TLS: handshake failure

Hello,
Did you find a solution
I have the same message now, with 8.7.11 after trying to set up Smart Host/External Relay

Hola,
Encontraste una solución
Tengo el mismo mensaje ahora, con 8.7.11 después de tratar de configurar Smart Host / External Relay
by jradxl
Sat Nov 25, 2017 5:46 pm
Forum: Administrators
Topic: Smart Host/Relay Host configuration - setting a password?
Replies: 4
Views: 1027

Smart Host/Relay Host configuration - setting a password?

How do I provide a username and password for a Smart Host/Relay Host configuration?
There is no field in the Admin Console, Configure > Global Settings > MTA
Only fields for "Relay MTA for external delivery" hostname and port.
Thx
by jradxl
Tue Nov 21, 2017 10:23 pm
Forum: Installation and Upgrade
Topic: zimbraAdmin login stuck at "loading" after upgrade to 8.7.11
Replies: 3
Views: 2164

Re: zimbraAdmin login stuck at "loading" after upgrade to 8.7.11

Gracias, Jorge, Oh yes, I'm sure my Spit DNS by Dnsmasq is correct. I have it working (nearly) again now.... For a reason I'll need to report separately your ./install.sh didn't like my hostname, so I changed my hostname. It seems my understanding of "zmsetservername" etc, etc, was weak an...
by jradxl
Tue Nov 21, 2017 4:19 am
Forum: Installation and Upgrade
Topic: zimbraAdmin login stuck at "loading" after upgrade to 8.7.11
Replies: 3
Views: 2164

zimbraAdmin login stuck at "loading" after upgrade to 8.7.11

I've just upgraded to 8.7.11 from 8.7.2, and now the login to 7071/zimbraAdmin/ is stuck at the word "loading" after a login with "admin" and password, where the web browser is running on same server. IMAP account cannot log in either, but SMTP can. I can't see anything in logs t...
by jradxl
Fri Feb 10, 2017 1:29 am
Forum: Installation and Upgrade
Topic: [SOLVED] Trying to install to a Scaleway Server
Replies: 5
Views: 2163

Re: Trying to install to a Scaleway Server

On reading the Scaleway documentation again, they say that the server's private IP will only change if I poweroff the image, whereas it will remain if I just reboot. Based on that, I thought I'd continue installing on the baremetal server, once I got the SplitDNS sorted out. So following the various...
by jradxl
Thu Feb 09, 2017 5:50 pm
Forum: Installation and Upgrade
Topic: [SOLVED] Trying to install to a Scaleway Server
Replies: 5
Views: 2163

Re: Trying to install to a Scaleway Server

Hi @vavai
I was thinking of Docker, but my preference is LXD.
So far I do have LXD (version 2.8, from ppa) installed and a container with static IP running.
I'm sure I'll have some results in a few days.
Thanks for your suggestion
John
by jradxl
Thu Feb 09, 2017 1:39 am
Forum: Installation and Upgrade
Topic: [SOLVED] Trying to install to a Scaleway Server
Replies: 5
Views: 2163

[SOLVED] Trying to install to a Scaleway Server

Hi, I'm trying to install to Ubuntu 16.04 running in a Scaleway C2S bare metal server. Alhough I have a public static IP address (with A and MX records) the server itself has a dynamic ip address. (this is the way Scaleway offer their servers) This is the opposite to DDNS, where the public ip might ...

Go to advanced search