Search found 5 matches

by adrastos2006
Thu Jan 30, 2020 7:43 am
Forum: Administrators
Topic: Installing a second set of certfiicate
Replies: 0
Views: 294

Installing a second set of certfiicate

Hi All, I am running Zimbra 8.8.15_GA_3895 and last year installed a multi-domain certificate for multiple client domains, i.e. mail.domain1.com, mail.domain2.com, mail.domain3.com. I now have another client that I will be hosting there domain. Is the installation of there certificate, mail.domainX....
by adrastos2006
Fri Dec 06, 2019 7:27 am
Forum: Administrators
Topic: No authtoken and no soap fault
Replies: 10
Views: 3624

Re: No authtoken and no soap fault

Just wanted to say thanks for the posts about the IPs and the DOSFilters.
I had mistakenly removed the IP of my server as being a trusted hosted in the Zimbra MTA configuration. Adding back in the appropriate IP addresses and subnet masks has eliminated the constant restarting of services.
by adrastos2006
Wed Oct 23, 2019 3:49 am
Forum: Installation and Upgrade
Topic: 8.6 to 8.7 status shows stopped (SOLVED)
Replies: 5
Views: 13779

Re: 8.6 to 8.7 status shows stopped (SOLVED)

Just wanted to post that this solution also worked for me in a recent fresh install of zimbra 8.8.15 on ubuntu 18.04.
by adrastos2006
Thu May 04, 2017 2:05 am
Forum: Administrators
Topic: JavaScript error encountered in method ZaAccountListController.prototype._newAccountListener
Replies: 2
Views: 2424

Re: JavaScript error encountered in method ZaAccountListController.prototype._newAccountListener

Did you ever figure this out? I am now getting it from the admin page when working on Global settings/mta/

Cant make any changes to that page.

Scott
by adrastos2006
Fri Feb 17, 2017 7:10 am
Forum: Administrators
Topic: Message: system failure: exception during auth {RemoteManager:
Replies: 6
Views: 8364

Re: Message: system failure: exception during auth {RemoteManager:

I had the same issue and hunting around didn't help until I found your post about the editing of the sshd_config file. That reminded me that I had locked down the sshd access to only 2 usernames on the system. I had also locked sshd server down to those in the sudo group. So, I added the zimbra user...

Go to advanced search