Search found 6 matches

by vladsol
Tue Sep 26, 2017 1:34 pm
Forum: Administrators
Topic: Disabling the user does not disable user filters
Replies: 0
Views: 251

Disabling the user does not disable user filters

ZCS 8.7.11 I have disabled some users, but their filters (even with mail forwarding! (if recipient address is "" then forward to ...)) is still active. Is it possible to somehow configure the disabling of filters along with the blocking of users? It turns out that when the employee is fire...
by vladsol
Fri Apr 14, 2017 6:59 pm
Forum: Zimbra Chat
Topic: Non-latin symbols in user name shows incorrectly
Replies: 9
Views: 1650

Re: Non-latin symbols in user name shows incorrectly

DualBoot wrote:Maybe the properties files for your language are missing.


This is not a localisation problem.
But... Something wrong with encodings.

In any case, the original chat (from Zextras) works great.
by vladsol
Fri Apr 14, 2017 9:16 am
Forum: Zimbra Chat
Topic: Non-latin symbols in user name shows incorrectly
Replies: 9
Views: 1650

Re: Non-latin symbols in user name shows incorrectly

Removed zimbra-chat-1.0.2-1zimbra8.7b1.r7.x86_64 using yum.
Returned to original Zextras chat, there are no problems with it.
by vladsol
Fri Apr 14, 2017 5:08 am
Forum: Zimbra Chat
Topic: Non-latin symbols in user name shows incorrectly
Replies: 9
Views: 1650

Re: Non-latin symbols in user name shows incorrectly

Ok... It is possible to disable native xmpp? Remove zimbra-chat-1.0.2-1zimbra8.7b1?
I have disabled (and unistalled) zimlet com_zextras_chat_open, but something is still listening port 5222

At now i can't start Zextras Chat service.

Image
by vladsol
Mon Apr 10, 2017 10:15 am
Forum: Zimbra Chat
Topic: Non-latin symbols in user name shows incorrectly
Replies: 9
Views: 1650

Re: Non-latin symbols in user name shows incorrectly

Any suggestions? :)
by vladsol
Thu Apr 06, 2017 1:12 pm
Forum: Zimbra Chat
Topic: Non-latin symbols in user name shows incorrectly
Replies: 9
Views: 1650

Non-latin symbols in user name shows incorrectly

Hi.

My ZCS version 8.7.6_GA_1776.FOSS
Chat zimlet is 8.7.6 @519a2c6

Cyrillic symbols in user names are displayed incorrectly.

Image

Go to advanced search