Search found 7 matches

by JoeG
Wed Feb 14, 2018 4:58 pm
Forum: Error Reports
Topic: RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)
Replies: 3
Views: 3454

Re: RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)

stefaniu.criste Thanks for replying. I am going to try to create a new account on zimbra without removing the existing account. I don't think I can put just one email offline so I'll extend it's sync time to be max while I test. I'll setup a account with a new name and see if it get the error. It ap...
by JoeG
Mon Jan 22, 2018 7:52 pm
Forum: General Questions
Topic: debug.log and other issues
Replies: 13
Views: 25633

Re: debug.log and other issues

I'm seeing this as well as other problems that I posted. Considering that the OP posted this in August with no answers I doubt it will get answered.
by JoeG
Mon Jan 22, 2018 7:26 pm
Forum: Error Reports
Topic: RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)
Replies: 3
Views: 3454

Re: RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)

Looks like I'm the only one that has seen this error. Seems like zimbra keeps trying to rename INBOX/folder to folder. or move folder out from the Inbox even though it has already been moved. Multiple folders that I moved out from Inbox so getting a few thousand errors daily. I may have to move on t...
by JoeG
Fri Jan 19, 2018 4:05 pm
Forum: Error Reports
Topic: RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)
Replies: 3
Views: 3454

RENAME failed: Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.)

Setup as IMAP. Originally the folders were inside the inbox which got very confusing so moved the folders to be at the same level as the inbox which is the correct way to do this. The problem is getting many many errors such as: Error type: RENAME failed: Client tried to access nonexistent namespace...
by JoeG
Tue May 16, 2017 12:30 am
Forum: Error Reports
Topic: out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3
Replies: 4
Views: 1211

Re: out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3

Wow!! After fighting with this for 10 days you fixed it!!! I emptied the 'Deleted Items' folder and the 'Junk Mail' folder on the server and then on my ZD list I emptied the "Trash" folder for that account and suddenly it started working. Thanks much!!!! :D
by JoeG
Tue May 16, 2017 12:21 am
Forum: Error Reports
Topic: out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3
Replies: 4
Views: 1211

Re: out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3

Looks like it's failing while syncing 'Trash' folder. Are you able to login from Web client using this account? Can you empty Trash folder and try out again. I am able to access it using webmail. It does not have a folder named 'Trash' but a folder is named 'Deleted Items' and another is named 'Jun...
by JoeG
Sat May 13, 2017 10:21 pm
Forum: Error Reports
Topic: out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3
Replies: 4
Views: 1211

out of 10 Email inboxes 1 not syncing (Log posted) ZD 7.3

The last time this particular IMAP account was able to sync was on May 5. It could be as a result of upgrading to 7.3 but I just don't remember the sequence of events. Anyway this account has been syncing fine for at least 8 years and nothing about the account has changed. Any help appreciated: Fail...

Go to advanced search