Search found 4 matches

by daytonwjones
Sat Jul 08, 2017 1:01 am
Forum: Installation Help
Topic: Windows 10 zdesktop install issue
Replies: 0
Views: 1387

Windows 10 zdesktop install issue

I'm running Windows 10 Home 64 bit and Java 1.8. When trying to install the latest zdesktop, I get an error that JRE 1.6 or higher is needed. What am I missing?

Image
by daytonwjones
Sat Jul 08, 2017 12:50 am
Forum: Installation and Upgrade
Topic: Windows 10 zdesktop install issue
Replies: 0
Views: 518

Windows 10 zdesktop install issue

--edit Sorry, just realized I posted to ZCS forum instead of zdesktop... I'm running Windows 10 Home 64bit, and Java 1.8. When I try to install the latest zdesktop, I get an error saying jre 1.6 or later is needed...what am I missing? https://my.pcloud.com/publink/show?code=XZJXJiZAQzdnhOVaQHmb8aKf5...
by daytonwjones
Wed May 17, 2017 1:01 pm
Forum: Installation Help
Topic: zdesktop won't launch after upgrading to latest
Replies: 1
Views: 1082

Re: zdesktop won't launch after upgrading to latest

Resolved. I neglected to mention that I was running this inside a VM (VirtualBox). After some further googling, I saw several other issues (various programs, not just Zimbra) with the same issue -- GL errors, blank window. Most notably people had issue with Chrome. Disabling GPU seems to be the comm...
by daytonwjones
Tue May 16, 2017 2:39 pm
Forum: Installation Help
Topic: zdesktop won't launch after upgrading to latest
Replies: 1
Views: 1082

zdesktop won't launch after upgrading to latest

I've been running the previous version on Fedora 25 for quite a while, I just downloaded and installed the latest (zdesktop_7_3_0_ga_b13060_20170410030557_linux_x64.tgz) but can't run it. Installing user data files...done Initializing user data...done Creating desktop icon...done Zimbra Desktop has ...

Go to advanced search