Search found 6 matches

by Darik
Fri Feb 23, 2018 12:54 pm
Forum: Administrators
Topic: Upgrade Zimbra 8.7 to 8.8 problem
Replies: 5
Views: 1231

Re: Upgrade Zimbra 8.7 to 8.8 problem

i have the same problem.. but not so many emails
Did you solve it?
by Darik
Fri Dec 01, 2017 12:39 pm
Forum: Administrators
Topic: [SOLVED] Install certificates
Replies: 3
Views: 468

Re: Install certificates

Hello, It's the typical issue with the commercial_ca.crt and not having the proper intermediate and rootCA, GeoTrust should have sent you an email with them, if not, please make sure you have the proper ones for your SSL type, as GeoTrust have so many, is that 100%. Best regards you were right. Tha...
by Darik
Fri Dec 01, 2017 10:50 am
Forum: Administrators
Topic: [SOLVED] Install certificates
Replies: 3
Views: 468

[SOLVED] Install certificates

Hello, i have a problem with install GeoTrust (RapidSSL with Wildcard) certificate to zimbra. Release 8.7.9.GA.1794.UBUNTU16.64 UBUNTU16_64 FOSS edition. zimbra@mail:~/ssl/zimbra/commercial$ /opt/zimbra/bin/zmcertmgr verifycrt comm ** Verifying '/opt/zimbra/ssl/zimbra/commercial/commercial.crt' agai...
by Darik
Wed Nov 29, 2017 11:49 am
Forum: Administrators
Topic: Both mode for zimbra
Replies: 5
Views: 536

Re: Both mode for zimbra

There are are two articles (one in this forum and one on the wiki) that give details on how to use letsencrypt and there's no mention of it requiring "http", I'd suggest you look at those articles. Although you can use http with certbot it's also capable of using https and again, I'd chec...
by Darik
Wed Nov 29, 2017 10:50 am
Forum: Administrators
Topic: Both mode for zimbra
Replies: 5
Views: 536

Re: Both mode for zimbra

Three points, the first is that you should always give details of the ZCS version that's in use by posting the full output of the following command: zmcontrol -v Second, you should also give details about what steps you've taken to try and debug this problem (searched the forums and/or wiki) and wh...
by Darik
Wed Nov 29, 2017 10:08 am
Forum: Administrators
Topic: Both mode for zimbra
Replies: 5
Views: 536

Both mode for zimbra

Hello, when I try to apply "both" mode for zimbra
I have got an error and http:80 doesn't work.
what am I doing wrong? thanks)

Image

Go to advanced search