Search found 32 matches

by yeeP6rai
Fri Jan 17, 2020 9:51 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 32
Views: 6548

Re: Personas broken after 8.8.15p5 upgrade?

zot wrote:
yeeP6rai wrote:did you try send email with attachment from a@b.com as b@b.com?


Just tested, and yes, it works here.

did you send to a regular email or to distribution list?
by yeeP6rai
Fri Jan 17, 2020 9:42 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 32
Views: 6548

Re: Personas broken after 8.8.15p5 upgrade?

Just found out: Sending from personas for which an alias exists works. Like: My account is a@b.com, and an alias exists that delivers mail to b@b.com to a@b.com. Then sending from a@b.com as b@b.com works. I'm using a zimbraMailCatchAllAddress, though, and sending as any address that doesn't have a...
by yeeP6rai
Tue Jan 14, 2020 9:55 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 32
Views: 6548

Re: Personas broken after 8.8.15p5 upgrade?

In my case, I can send email from personas (if this account exist) without attachment, but with attachment can't method: [unknown] msg: no such message: 77428 code: mail.NO_SUCH_MSG detail: soap:Sender trace: qtp1225197672-138895:1578995517071:437a00ca94cfdce5 request: Body: { SendMsgRequest: { _jsn...
by yeeP6rai
Fri Dec 13, 2019 9:56 am
Forum: Administrators
Topic: Zimbra is not working with CBpolicyd
Replies: 3
Views: 2865

Re: Zimbra is not working with CBpolicyd

Pls follow this site previously on zimbra 8.8 opensource edition i am able to successfully configure cbpolicyd service (other tutorial on cbpolicyd is present on this site with video) https://imanudin.net/2014/09/08/how-to- ... imbra-8-5/ https://imanudin.net/2014/09/12/zimbra- ... cyd-webui/ Your ...
by yeeP6rai
Thu Nov 21, 2019 7:23 am
Forum: Administrators
Topic: Force smtp auth for domain alias
Replies: 1
Views: 565

Re: Force smtp auth for domain alias

Who has domain aliases, can you check this behavior with your data? It's script to send test message #!/bin/bash -x (echo open zimbra.myrealdomain.com 25 sleep 1 echo "ehlo mail.somedomain.com" sleep 1 echo "mail from:admin@myaliasdomain.com" sleep 1 echo "rcpt to:user@myali...
by yeeP6rai
Fri Oct 18, 2019 9:16 pm
Forum: Administrators
Topic: zmspamextract fails to pull emails from junk or ham account
Replies: 37
Views: 17819

Re: zmspamextract fails to pull emails from junk or ham account

JDunphy wrote:It P3 appears they have a fix. Probably early next week it should be available.

Ref: https://wiki.zimbra.com/wiki/Zimbra_Releases/8.8.15/P3

Good! Thanks
by yeeP6rai
Thu Oct 17, 2019 2:42 pm
Forum: Administrators
Topic: "nginxlookup - user not found" Brute force
Replies: 0
Views: 386

"nginxlookup - user not found" Brute force

Hi, Release 8.8.15_GA_3829.RHEL7_64_20190718141144 RHEL7_64 FOSS edition, Patch 8.8.15_P2 What mean this messages? 2019-10-17 00:01:06,763 INFO [qtp1010670443-319130:https://ZIMBRA_IP/service/extension/nginx-lookup] [] nginxlookup - user not found:haolovefang@mydomain.com 2019-10-17 00:01:06,808 INF...
by yeeP6rai
Wed Oct 16, 2019 11:06 am
Forum: Administrators
Topic: zmspamextract fails to pull emails from junk or ham account
Replies: 37
Views: 17819

Re: zmspamextract fails to pull emails from junk or ham account

Is there any workarounds to update spam db without zmspamextract?
May be someone wrote script?
by yeeP6rai
Wed Oct 16, 2019 8:42 am
Forum: Administrators
Topic: Postmap *** Error in `postmap': double free or corruption (!prev): 0x0000000001f8d600 ***
Replies: 0
Views: 297

Postmap *** Error in `postmap': double free or corruption (!prev): 0x0000000001f8d600 ***

[zimbra@mail ~]$ zmcontrol -v Release 8.8.15_GA_3829.RHEL7_64_20190718141144 RHEL7_64 FOSS edition, Patch 8.8.15_P2. [root@mail ~]# sestatus SELinux status: enabled SELinuxfs mount: /sys/fs/selinux SELinux root directory: /etc/selinux Loaded policy name: targeted Current mode: permissive Mode from ...

Go to advanced search