Search found 89 matches

by snowymoountain
Tue Jan 05, 2021 3:08 pm
Forum: Administrators
Topic: SSl renewal failure
Replies: 1
Views: 186

Re: SSl renewal failure

[zimbra@newmail certs]$ /opt/zimbra/bin/zmcertmgr verifycrt comm /opt/zimbra/ssl/zimbra/commercial/commercial.key /tmp/certs/commercial.crt /tmp/certs/ca_chain.crt ** Verifying '/tmp/certs/commercial.crt' against '/opt/zimbra/ssl/zimbra/commercial/commercial.key' ERROR: Certificate '/tmp/certs/comme...
by snowymoountain
Tue Jan 05, 2021 2:51 pm
Forum: Administrators
Topic: SSl renewal failure
Replies: 1
Views: 186

SSl renewal failure

I am having issues with ssl renewal... I tried lets encrypt and now I have bought a certificate... on cli and GUI I get a mismatch on Key and certificate... Your certificate was not installed due to the error : system failure: exception executing command: zmcertmgr verifycrtchain /opt/zimbra/data/tm...
by snowymoountain
Thu Dec 17, 2020 3:39 pm
Forum: Administrators
Topic: mysql move
Replies: 0
Views: 276

mysql move

Hi I have moved my data from the default zimbra directory on a failed system and am trying to start up the database using a new install of MariaDB. I keep getting errors please see files enclosed. I need to do this so I can see which databases are active. If anyone has any suggestions I would be mos...
by snowymoountain
Wed Dec 16, 2020 9:34 am
Forum: Administrators
Topic: Mail Queue Error
Replies: 3
Views: 423

Re: Mail Queue Error

I have error showing on all mail queues... What error message? Does this happen all the time or is it intermittent? What's in the log files? Message: system failure: exception during auth {RemoteManager: xxxxxx.xxxxx.xxxxx->zimbra@xxxxexample.com:22} Error code: service.FAILURE Method: [unknown] De...
by snowymoountain
Tue Dec 15, 2020 11:37 pm
Forum: Administrators
Topic: Mail Queue Error
Replies: 3
Views: 423

Re: Mail Queue Error

If I go into monitor > queues >

All queues show error and no statistics, mail is flowing through OK though.
by snowymoountain
Tue Dec 15, 2020 12:14 am
Forum: Administrators
Topic: Mail Queue Error
Replies: 3
Views: 423

Mail Queue Error

I have error showing on all mail queues...

Everything seems fine although mail is running a bit slow on IKMAP but I have sped that up by increasing threads and connections for IMAP
by snowymoountain
Wed Dec 09, 2020 10:39 pm
Forum: Administrators
Topic: zetalliance Group calendars has made the sever inaccessible
Replies: 8
Views: 775

Re: zetalliance Group calendars has made the sever inaccessible

I'm sorry my new server is 8.8.15 this is 8.8.9

So its the calendar in 8.8.9 and I don't have the rpm this is a night mare

Myzextras backup said it was OK but it appears it was backing up incrementally but it wants and it didn't say anything about that
by snowymoountain
Wed Dec 09, 2020 6:07 pm
Forum: Administrators
Topic: zetalliance Group calendars has made the sever inaccessible
Replies: 8
Views: 775

Re: zetalliance Group calendars has made the sever inaccessible

maybe one of these shouldn't be there ? I have a couple of your other things installed ud/zal.jar 2020-12-09 17:48:57,129 INFO [main] [] extensions - extension tk.barrydegraaff.ocs.OCSExt found in /opt/zimbra/lib/ext/OCS/OCS.jar 2020-12-09 17:48:57,129 INFO [main] [] extensions - extension tk.barryd...
by snowymoountain
Wed Dec 09, 2020 6:03 pm
Forum: Administrators
Topic: zetalliance Group calendars has made the sever inaccessible
Replies: 8
Views: 775

Re: ztalliance Group calendars has made the sever inaccessible

20-12-09 17:49:29,857 INFO [main] [] ENGINE - dataFileCache open start 2020-12-09 17:49:29,871 INFO [main] [] ENGINE - dataFileCache open end 2020-12-09 17:49:29,882 INFO [main] [] ENGINE - checkpointClose start 2020-12-09 17:49:29,882 INFO [main] [] ENGINE - checkpointClose synched 2020-12-09 17:49...
by snowymoountain
Wed Dec 09, 2020 5:58 pm
Forum: Administrators
Topic: zetalliance Group calendars has made the sever inaccessible
Replies: 8
Views: 775

Re: ztalliance Group calendars has made the sever inaccessible

well I've un deployed and removed everything maybe I need to remove the docker as well ?

Go to advanced search