Search found 4 matches

by michelv
Tue Sep 04, 2018 11:00 am
Forum: Users
Topic: [SOLVED] Login hangs with FF, not with Edge
Replies: 7
Views: 1612

Re: [SOLVED] Login hangs with FF, not with Edge

I ended up refreshing FireFox completely. Lost a lot of weight (and addons), but it solved the problem.

https://support.mozilla.org/en-US/kb/re ... d-settings
by michelv
Mon Sep 03, 2018 3:31 pm
Forum: Users
Topic: [SOLVED] Login hangs with FF, not with Edge
Replies: 7
Views: 1612

Re: Login hangs with FF, not with Edge

Hey, Hello, try to clean all possible caches : - FireFox (using privacy mode may help) - stop zimbra store and delete content of /opt/zimbra/jetty/work/ then restart the store Thanks for the hints. These did not help unfortunately. I tried on another computer, with FF, and there login does work. Wil...
by michelv
Mon Sep 03, 2018 3:20 pm
Forum: Users
Topic: [SOLVED] Login hangs with FF, not with Edge
Replies: 7
Views: 1612

Re: Login hangs with FF, not with Edge

Hey,

Thanks for the response. Cleaning firefox cache, going incognito nor removing content of the work directory did help.

I tried on another computer, there FF responds well. Will look further into this.
by michelv
Mon Sep 03, 2018 9:58 am
Forum: Users
Topic: [SOLVED] Login hangs with FF, not with Edge
Replies: 7
Views: 1612

[SOLVED] Login hangs with FF, not with Edge

Hey, On Zimbra 8.8.5_GA_1894 (build 20171026035615) Ubuntu, since this weekend I have a weird problem with current Firefox login (ajax, not html). Only with FF the login hangs at 'Loading...'. Edge ajax login works fine, for me ruling out the issues described here: https://wiki.zimbra.com/wiki/Troub...

Go to advanced search