Search found 12 matches

by alebeta
Tue Nov 19, 2019 1:12 pm
Forum: Mobility
Topic: Z-Push Problems on ZCS 8.8.x?
Replies: 5
Views: 1668

Re: Z-Push Problems on ZCS 8.8.x?

We are using z-push with zimbra OSS 8.8.15 with no problems. There were no z-push config changes coming from zimbra 8.6. Using latest z-push from repositories and latest zimbra backend. Ping me if you run into any issues and I will try to help. I have a problem when sending emails Fatal error: /usr...
by alebeta
Wed Jul 17, 2019 6:59 pm
Forum: Mobility
Topic: Easy install of Z-Push
Replies: 31
Views: 26637

Re: Easy install of Z-Push

seidler, Thanks so much for the tutorial! It worked perfectly. However there was one problem, and this is due to me being foolish and unfamiliar with my new Zimbra install, so I'll post it here for posterity. I kept receiving the following error at https:// zimbra.myserver.com /Microsoft-Server-Act...
by alebeta
Sat Feb 16, 2019 1:55 pm
Forum: Zimlets
Topic: [SOLVED] "The Open Chat Zimlet needs to be updated!" Popup
Replies: 4
Views: 5977

Re: "The Open Chat Zimlet needs to be updated!" Popup

Wiki about it: ⋅  https://wiki.zimbra.com/wiki/Zimbra_Chat/The_Open_Chat_Zimlet_needs_to_be_updated Hi Jorge, what is good to do when using command: zmprov fc all we get this output: ERROR: service.INVALID_REQUEST (invalid request: can only be used with SOAP) thanks and all the best
by alebeta
Sat Feb 16, 2019 1:13 pm
Forum: Administrators
Topic: unknown document: ZxChatRequest popup on webmail
Replies: 5
Views: 5025

Re: unknown document: ZxChatRequest popup on webmail

Hello friends,

someone manage to solve this problem??

I have zimbra 8.8.11 OSE running on CentOS7. And we do use the chat feature from the com_zextras_chat_open zimlet. And we are getting this message and no chat is availble.

Thanks in advance
by alebeta
Sat Feb 16, 2019 12:57 pm
Forum: Administrators
Topic: system failure: getting database connection
Replies: 3
Views: 799

Re: system failure: getting database connection

Hello friends,

Problem solved by following the official guide from zimbra https://wiki.zimbra.com/wiki/Mysql_Crash_Recovery

All the best
by alebeta
Sat Feb 16, 2019 12:18 pm
Forum: Spanish
Topic: mysql server is no runing.
Replies: 7
Views: 3128

Re: mysql server is no runing.

Hola amigos, encontre una solucion para el problema cuando tenemos el mensaje Got error: 2002: Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (111 "Connection refused") Cuando se sigue la guia de Mysql Crash Recovery, en la misma guia dice que si tenemos alg...
by alebeta
Sat Feb 16, 2019 12:04 pm
Forum: Spanish
Topic: mysql server is no runing.
Replies: 7
Views: 3128

Re: mysql server is no runing.

Hola amigos,

Actualmente me encuentro en la misma situacion alguien ha logrado resolverlo?

Feliz dia
by alebeta
Fri Feb 15, 2019 8:50 pm
Forum: Administrators
Topic: system failure: getting database connection
Replies: 3
Views: 799

Re: system failure: getting database connection

mores logs mysql_error.log EFR; InnoDB: End of page dump 2019-01-30 08:13:16 7ff40e1e1b00 InnoDB: uncompressed page, stored checksum in field1 2056531851, calculated checksums for field1: crc32 1623495103, innodb 2510201383, none 3735928559, stored checksum in field2 2264166796, calculated checksums...
by alebeta
Fri Feb 15, 2019 8:43 pm
Forum: Administrators
Topic: system failure: getting database connection
Replies: 3
Views: 799

Re: system failure: getting database connection

I got some information from logs: com.zimbra.common.service.ServiceException: system failure: getting database connection ExceptionId:ImapSSLServer-0:1550263229460:f7986b543fa93e3e Code:service.FAILURE at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:288) at com.zimbra.cs....
by alebeta
Fri Feb 15, 2019 8:16 pm
Forum: Administrators
Topic: system failure: getting database connection
Replies: 3
Views: 799

system failure: getting database connection

Hello friends, I have few months having issues with my zimbra after upgrading. So far everyday I get a 504 HTTP error and I need to fully restart with zmcontrol restart command. And today it started showing this message when I try to send an email(so far I'm not able to send emails): method: [unknow...

Go to advanced search