Search found 10 matches

by zimbraLuis
Mon May 25, 2020 9:59 am
Forum: Administrators
Topic: Full backup finishing with errors
Replies: 11
Views: 3249

Re: Full backup finishing with errors

Hello,

I have the same problem since path9 with 2 account with the old module backup.

Do you have resolve this issue ?
by zimbraLuis
Tue Feb 18, 2020 10:22 am
Forum: Administrators
Topic: String "&num" is converted by the webmail after upgrade in 8.8.15 P6
Replies: 6
Views: 1803

Re: String "&num" is converted by the webmail after upgrade in 8.8.15 P6

Hello,

Put the parameter :

zmlocalconfig -e zimbra_use_owasp_html_sanitizer=true
zmmailboxdctl restart

It's resolve issue for me.

Regards,
Luis
by zimbraLuis
Thu Jun 27, 2019 1:01 pm
Forum: Users
Topic: Compose mail in new window - error authtoken
Replies: 0
Views: 980

Compose mail in new window - error authtoken

Hello, Following the migration from 8.6.0 to 8.8.11 Patch 4, the window to compose a new mail is very long to open, it takes about 25 seconds while normally it should take not even 2 seconds it does not appear on all accounts. https://zupimages.net/up/19/26/hybg.png In the mailbox logs, I have these...
by zimbraLuis
Tue Jun 18, 2019 8:49 am
Forum: Installation and Upgrade
Topic: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments
Replies: 68
Views: 35179

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Hello,

After reapply the new patch 12 in version 8.7.11

The issue was not fixed :cry: :cry:
by zimbraLuis
Fri Jun 14, 2019 9:01 am
Forum: Installation and Upgrade
Topic: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments
Replies: 68
Views: 35179

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Inglebard wrote:Hi,

This fix https://github.com/Zimbra/zm-web-client/pull/490 was publish the same day of the zimbra patch.
It doesn't seems to be included in it and seems to fix the issue.

At least, it works for me.


The issue is fix in version 8.8.12 or 8.7.11 ?

Regards,
Luis
by zimbraLuis
Fri Jun 14, 2019 7:11 am
Forum: Installation and Upgrade
Topic: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments
Replies: 68
Views: 35179

Re: 8.8.12 Patch 3 breaks inline signatures and creates multiple attachments

Hello,

I have the same problem with new patch 12 in version 8.7.11

Do you have any issue for fix that ?

Thanks,
Luis
by zimbraLuis
Wed Jun 05, 2019 8:39 am
Forum: Users
Topic: Shared calendar selection
Replies: 1
Views: 2086

Shared calendar selection

Hello, I updated my zimbra platform from 8.6.0 to 8.8.11, since then I have a problem creating appointments on shared calendars, it selects my personal calendar by default. On version 8.6.0 I didn't have this problem. For example when I create an appointment either by "QuickAdd" or by usin...
by zimbraLuis
Wed May 29, 2019 10:36 am
Forum: Administrators
Topic: Zimbra AJAX Webmail not loading
Replies: 127
Views: 45459

Re: Zimbra AJAX Webmail not loading

I solve the problem after cleaning the server.

But I still have the zmswatch and zmswatch.sh files that have been recreated but they don't run.

And the same way I have the files that are created in /tmp.

Do you have the same thing?

Regards,
Luis
by zimbraLuis
Tue May 28, 2019 11:13 am
Forum: Administrators
Topic: CVE-2019-9670 being actively exploited (Hacked Server)
Replies: 248
Views: 288304

Re: CVE-2019-9670 being actively exploited

Thanks Drake!

Did the infection come back after these changes?

Regards,
Luis
by zimbraLuis
Tue May 28, 2019 10:08 am
Forum: Administrators
Topic: Zimbra AJAX Webmail not loading
Replies: 127
Views: 45459

Re: Zimbra AJAX Webmail not loading

Hello, Thanks for the solutions it works. The zimbra version: Release 8.7.11.GA.1854.UBUNTU14.64 UBUNTU14_64 NETWORK edition, Patch 8.7.11_P11. But the infection returns even after cleaning and installing the patch... Do you have a problem with the stats service that stays stopped ? Regards, Luis

Go to advanced search