Search found 15 matches

by RomanI
Wed Nov 27, 2019 4:41 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

Re: chat window dissappearing randomly

I'm now at a loss I've tried redeploying the zimlet. I've tried changing the priority of the zimlet -and I'm still seeing issues for specific users. when run in chrome I see it gets an "empty response" and then finishes by throwing an exception. it still appears to be for specific users - ...
by RomanI
Wed Nov 20, 2019 9:00 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

Re: chat window dissappearing randomly

so looking into the zextras chat came across this thread in their forum - seems to be an issue https://forums.zextras.com/zxchat/1937-zextras-team-zimlet-deployed-but-not-showing-up-users-typeerror-console.html based on that they are suggesting that it's a cache issue tried clearing cache once - wit...
by RomanI
Wed Nov 20, 2019 7:15 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

Re: chat window dissappearing randomly

further update: it appears that the browser is calling the chat zimlet - based on the access logs I can see an affected user trying to get it - for whatever reason the zimlet never shows up on the client side: 192.168.1.64 - - [20/Nov/2019:12:42:28 +0000] "GET /service/zimlet/com_zextras_chat_o...
by RomanI
Wed Nov 20, 2019 3:59 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

Re: chat window dissappearing randomly

Have also tried to set the cos for the mailbox from auto to a specific cos - still no chat....
by RomanI
Wed Nov 20, 2019 3:21 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

Re: chat window dissappearing randomly

So last night I upgraded to 8.8.15 patch 4 - restarted all services and there is no difference. For whatever reason - and it appears to be user specific - the chat window just doesn't load for some people. This is browser agnostic - but mailbox specific. all users has a single cos - and it's enabled...
by RomanI
Mon Nov 18, 2019 4:25 pm
Forum: Zimbra Chat
Topic: chat window dissappearing randomly
Replies: 5
Views: 1854

chat window dissappearing randomly

Hi, We're running 8.8.12 open source edition with the default zimbra chat and are seeing some strange behaviour. Some clients are reporting that their chat window is not there on some logins. This will happen for a few days and then the chat window will re-appear for that user. There doesn't seem to...
by RomanI
Tue Jul 30, 2019 7:38 pm
Forum: Administrators
Topic: Webclient got parsing error while doing filters
Replies: 3
Views: 787

Re: Webclient got parsing error while doing filters

in my case I found that after the error, I was able to manually add a filter -once the filter was added, I stopped getting the error....
by RomanI
Fri Jul 26, 2019 6:52 pm
Forum: Administrators
Topic: Webclient got parsing error while doing filters
Replies: 3
Views: 787

Re: Webclient got parsing error while doing filters

did you find a fix for this? I'm seeing this as well on 8.8.12 method: [unknown] msg: parse error: parsing Sieve script code: service.PARSE_ERROR detail: soap:Sender trace: qtp1647809929-610401:1564166761070:29178839000ece4b request: <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-env...
by RomanI
Fri Jul 12, 2019 5:07 pm
Forum: Installation and Upgrade
Topic: Installing Zimbra 8.8.12_GA_3794 on Ubuntu 18.04
Replies: 33
Views: 18352

Re: Installing Zimbra 8.8.12_GA_3794 on Ubuntu 18.04

thanks jamyles

sorry I missed that in the changes you made....
by RomanI
Fri Jul 12, 2019 2:49 pm
Forum: Installation and Upgrade
Topic: Installing Zimbra 8.8.12_GA_3794 on Ubuntu 18.04
Replies: 33
Views: 18352

Re: Installing Zimbra 8.8.12_GA_3794 on Ubuntu 18.04

Thanks jamyles, that solution worked for me - unfortunately though, only for a few days - it's suddenly stopped again..... any suggestions where to start looking? every log file that I've looked at shows correctly...the only thing that jumps out is that there doesn't seem to be data for the last 48h...

Go to advanced search