Search:

Type: Posts; User: JonathanDelgado; Keyword(s):

Search: Search took 0.00 seconds.

  1. Troubleshooting iCal + CalDAV sync issues

    I am having an odd problem with one user on our system. He has multiple calendars (say "Calendar", "Tentative" and "Personal") that he syncs via CalDAV to iCal (v5.0.1, Mac OS 10.7.2). He and his...
  2. In both our production server and a test server,...

    In both our production server and a test server, the account (X) has Manage permissions on the target's (Y's) Inbox and Briefcase. X can transfer attachments in it's own Inbox direct to X's briefcase...
  3. Saving attachment in shared folder to briefcase

    I have noticed in the web client that if you have a message with an attachment to it that is in a folder that has been shared to you, you do not get the option to save the attachment directly to the...
  4. Replies
    1
    Views
    2,315

    This is not currently possible, but there is a...

    This is not currently possible, but there is a Bugzilla entry for this as a feature request. Doesn't seem to have taken much of a priority, but another vote for it can only help.
    ...
  5. Replies
    0
    Views
    1,366

    Backup & Restoration of SSL certs

    We are preparing to move our server over to some new hardware, so I decided to take advantage of unused hardware and test how things work when doing a disaster recovery. Things have pretty much gone...
  6. Replies
    9
    Views
    2,676

    These problematic hostname is being caught by the...

    These problematic hostname is being caught by the reject_invalid_hostname parameter in the Postfix config. You could try removing it from your config, although this may end up causing more problems...
  7. Hah, I didn't realize I needed to vote on my own...

    Hah, I didn't realize I needed to vote on my own bug! I will look into submitting a case, although I am unsure if I would be burning one of a limited allowance of cases as covered by my support.
    ...
  8. Server stats missing Message Count year graph

    I seem to be having an interesting issue with the server statistics from the admin console. I am getting graphs for all of my reports just fine, except for the "Last 365 days" report for the server...
Results 1 to 8 of 8