Search:

Type: Posts; User: moniker; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    1,472

    Upgrade 4.5.3 -> 4.5.7 safe?

    Can I do this upgrade directly, or do I need to do each incremental version one by one?

    Running the OS version on RHEL4.
  2. Replies
    1
    Views
    1,881

    Get All Accounts by domain

    Attempting to get all accounts in a given domain, can't seem to figure out the correct attributes to add to the tag request. So far I have:



    Element tagsRequest =...
  3. Replies
    4
    Views
    2,581

    Yeah, that's what I figured, but I just wanted to...

    Yeah, that's what I figured, but I just wanted to make sure. Thanks!
  4. Replies
    4
    Views
    2,581

    Thanks for the response. I see a...

    Thanks for the response. I see a zimbracommon.jar but I don't see a zimbraserver.jar?

    These are all the zimbra JARs I can find in my tomcat webapps dir:


    [zimbra@group tomcat]$ find . -name...
  5. Replies
    4
    Views
    2,581

    Developing against Zimbra - Which JARs?

    I'm trying to write a basic Java app to authenticate against Zimbra and do some simple contact list queries using SOAP. Which JARs do I need to grab out of the Zimbra directory to import all the...
  6. Thanks, this is a great start. If I did want to...

    Thanks, this is a great start. If I did want to do it programmatically does anyone have a reference or a starting point I could use? Ideally I'd like to write a small Java/Perl/Bash utility that...
  7. Programmatically getting a user's contact list

    What's the best practice method for retrieving a particular user's entire contact list from Zimbra? Is this something that's retrievable via a SOAP request? I would like to do this for backup...
  8. Replies
    7
    Views
    2,797

    Got it working! For everyone else, here was my...

    Got it working!

    For everyone else, here was my command to do a Zimbra -> Zimbra email replication using imapsync and AUTH PLAIN so I can connect as the admin user without needing to know each...
  9. Replies
    7
    Views
    2,797

    Thanks for the reply. I took note of those...

    Thanks for the reply. I took note of those postings and gave it a shot myself. It doesn't appear that port 7993 is open on either my source or destination Zimbra servers. What do I have to change...
  10. Replies
    7
    Views
    2,797

    Mail Replication with imapsync

    I cobbled together some hardware in our office and installed Zimbra on a second machine. I'd like to use imapsync to replicate email each night. The only hurdle I can't overcome is the fact I need...
  11. Replies
    3
    Views
    3,953

    Looks like the only way to do this is by editing...

    Looks like the only way to do this is by editing a postfix file and restarting the server.
  12. Replies
    3
    Views
    3,953

    Automatic BCC on Sent mail

    Hello,

    We've recently let go an employee, but due to the amiable nature of the relationship with that employee we're allowing the employee access to his email for another 24 hours so he can finish...
  13. Replies
    15
    Views
    4,762

    I've been using FF2.0 for a while with "Compose...

    I've been using FF2.0 for a while with "Compose in new Window" enabled and I have yet to see this error message. Other users in our office who also have "Compose in new Window" enabled and use IE6...
  14. Replies
    15
    Views
    4,762

    Yes, cache was cleared by me prior to the error...

    Yes, cache was cleared by me prior to the error occurring because I know it's the first thing you guys ask. :-)

    And yes, it's IE6.
  15. Replies
    15
    Views
    4,762

    Upgraded to 4.5.3 - still getting error

    I upgraded to 4.5.3 GA edition over the weekend since my NE trial expired and I needed the DST time change fix. Today users are reporting that they are still getting the following error when sending...
  16. Replies
    21
    Views
    4,471

    I can also confirm that the "2" is now appearing...

    I can also confirm that the "2" is now appearing in the drop down list this morning. :)
  17. Replies
    21
    Views
    4,471

    Glad to hear that! Let's face it, this whole...

    Glad to hear that!

    Let's face it, this whole DST change was a bad idea and sucks for all of us in the IT profession. Looking forward to a fix...
  18. Replies
    21
    Views
    4,471

    With all due respect, this isn't a bug that can...

    With all due respect, this isn't a bug that can afford to go through the normal voting process. This needs a patch released tomorrow, otherwise I'm never going to hear the end of it from my users.
  19. Replies
    21
    Views
    4,471

    Thanks. Hopefully they'll see your bug report...

    Thanks. Hopefully they'll see your bug report and fix it ASAP.
  20. Replies
    21
    Views
    4,471

    Not yet. I'm sort of hoping a Zimbra employee...

    Not yet. I'm sort of hoping a Zimbra employee will get wind of this post and give us a solution.

    I think I'm seeing some appointments off by an hour, but not others. Weird stuff.
  21. Replies
    21
    Views
    4,471

    What's interesting is that if I do make an...

    What's interesting is that if I do make an appointment from 1:30pm - 1:30pm and then hover over the appointment it shows it as being from 1:30pm - 2:30pm even though I don't have an option of...
  22. Replies
    21
    Views
    4,471

    Ok, glad I'm not the only one. I'd have to...

    Ok, glad I'm not the only one. I'd have to assume that it is a DST related bug as well.

    Hopefully this something that can be fixed in the configuration. Other than this issue though everything...
  23. Replies
    21
    Views
    4,471

    Appointment Select Probem - Two Missing

    Just look at the screenshot for an explanation...

    Running Zimbra 4.5.3 GA Open Source edition on RHEL4. Time on the server is correct. Cache on my browser has been flushed.
  24. Replies
    15
    Views
    4,762

    Ahh ok, thanks!

    Ahh ok, thanks!
  25. Replies
    15
    Views
    4,762

    I'm running a 4.5 release, so I guess it wasn't...

    I'm running a 4.5 release, so I guess it wasn't fixed. FYI, I'm in the last few days of my eval period for NE.


    [zimbra@group ~]$ zmcontrol -v


    Release 4.5.0_GA_612.RHEL4_20070115193052...
Results 1 to 25 of 80
Page 1 of 4 1 2 3 4