Search:

Type: Posts; User: pybe; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    809

    Oops premature sending again.... It's taking...

    Oops premature sending again....

    It's taking about 7-8secs after clicking send to complete.

    Running Ubuntu 10.04, 8.0.3_GA_5664.FOSS
  2. Replies
    6
    Views
    809

    I'm also having this issues in webmail, how did...

    I'm also having this issues in webmail, how did you diagnose it to be rbl?

    I have changed to the same two as you have above yet it's still taking
  3. Replies
    3
    Views
    2,826

    No thoughts on the matter then

    No thoughts on the matter then
  4. Replies
    3
    Views
    1,348

    Right I know whats caused it.... It was my fault....

    Right I know whats caused it.... It was my fault.

    Testing uploading to Briefcase super genius here has inadvertently clicked to upload the Server Install tgz file that was next to the Zimbra...
  5. Replies
    3
    Views
    1,348

    Sorry, Desktop 2 on OSX. Mozilla/5.0...

    Sorry, Desktop 2 on OSX.

    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2pre) Gecko/20100316 Prism zdesktop/2.0
  6. Replies
    3
    Views
    1,348

    Error uploading to Briefcase

    "{0}" communication error. Please check port number.

    Debug message: Unbuffered entity enclosing request can not be repeated.

    Exception:

    com.zimbra.common.service.ServiceException: system...
  7. Replies
    3
    Views
    2,826

    Embedded images (CID) not showing

    I have just finished migrating from SBS to 6.0.6 FOSS. And a couple of users are complaining that they cannot see some images using the webmail or desktop client in mails that are sent to them.
    ...
Results 1 to 7 of 7