Search:

Type: Forum Threads; User: salu; Keyword(s):

Search: Search took 0.00 seconds.

  1. Outlook connector on Mac?

    Started by salu, 08-27-2011 10:23 PM
    • Replies: 1
    • Views: 5,598
    Last Post: 08-28-2011 02:09 AM
    by Klug  Go to last post
  2. Calendar & contact Sync issue on Win 7 mobile phone

    Started by salu, 06-21-2011 12:45 PM
    • Replies: 1
    • Views: 2,142
    Last Post: 06-30-2011 03:39 AM
    by jerryboi  Go to last post

    Forum:
    Mobility

    • Replies: 6
    • Views: 3,086
    Last Post: 05-16-2011 01:05 PM
    by sgrzy01  Go to last post
  3. [SOLVED] sending emails bounced back

    Started by salu, 04-20-2011 05:58 PM
    • Replies: 3
    • Views: 17,834
    Last Post: 04-21-2011 01:14 AM
    by dipeshmehta  Go to last post
  4. Message truncated issue on Motorola Droid 2

    Started by salu, 03-15-2011 07:07 PM
    • Replies: 0
    • Views: 1,562
    Last Post: 03-15-2011 07:07 PM
    by salu  Go to last post
  5. Outlookconnector doesn't sync

    Started by salu, 02-16-2010 08:02 PM
    • Replies: 0
    • Views: 1,479
    Last Post: 02-16-2010 08:02 PM
    by salu  Go to last post
  6. Moved: Outlookconnector doesn't sync

    Started by salu, 03-12-2010 12:48 PM
    • Replies: -
    • Views: -
    Last Post: 02-16-2010 08:02 PM
    by salu  Go to last post

    Forum:
    Users

  7. Restore failed

    Started by salu, 10-30-2009 01:46 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,962
    Last Post: 12-07-2009 12:48 PM
    by salu  Go to last post
  8. email in deferred queue

    Started by salu, 11-25-2009 01:07 PM
    • Replies: 3
    • Views: 1,230
    Last Post: 11-25-2009 02:20 PM
    by salu  Go to last post
  9. [SOLVED] Backup directory size increases a lot

    Started by salu, 11-10-2009 01:24 PM
    • Replies: 2
    • Views: 1,111
    Last Post: 11-10-2009 04:10 PM
    by salu  Go to last post
  10. Blackberry Storm

    Started by salu, 01-12-2009 05:19 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 7,181
    Last Post: 10-06-2009 01:11 PM
    by dpmchris  Go to last post
  11. BES and Blackberry Professional Edition

    Started by salu, 01-14-2009 01:36 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 12,293
    Last Post: 02-04-2009 10:34 PM
    by Protack  Go to last post
  12. ERP which supports Zimbra

    Started by salu, 08-22-2008 09:56 AM
    • Replies: 0
    • Views: 1,244
    Last Post: 08-22-2008 09:56 AM
    by salu  Go to last post

    Forum:
    Users

  13. mail with attachment over 1M

    Started by salu, 08-12-2008 03:30 PM
    • Replies: 1
    • Views: 1,300
    Last Post: 08-12-2008 08:36 PM
    by mmorse  Go to last post

    Forum:
    Users

    • Replies: 3
    • Views: 8,990
    Last Post: 08-08-2008 12:43 AM
    by mugo  Go to last post

    Forum:
    Migration

  14. [SOLVED] Godaddy SSL certificate installation

    Started by salu, 06-18-2008 01:33 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 5,308
    Last Post: 08-01-2008 08:38 AM
    by natediggs  Go to last post

    Forum:
    Installation

  15. Zimbra 5.07GA upgrade

    Started by salu, 07-03-2008 08:07 PM
    • Replies: 1
    • Views: 1,329
    Last Post: 07-03-2008 09:37 PM
    by mmorse  Go to last post

    Forum:
    Installation

  16. message sync failed

    Started by salu, 06-30-2008 06:13 PM
    • Replies: 0
    • Views: 1,265
    Last Post: 06-30-2008 06:13 PM
    by salu  Go to last post
  17. "Send auto-replay message" won't work

    Started by salu, 06-28-2008 06:28 PM
    • Replies: 0
    • Views: 2,173
    Last Post: 06-28-2008 06:28 PM
    by salu  Go to last post

    Forum:
    Users

  18. [SOLVED] How to install certificate wizard?

    Started by salu, 06-16-2008 07:21 PM
    • Replies: 1
    • Views: 2,921
    Last Post: 06-17-2008 12:24 PM
    by salu  Go to last post

    Forum:
    Installation

    • Replies: 4
    • Views: 11,106
    Last Post: 06-07-2008 06:04 PM
    by salu  Go to last post

    Forum:
    Migration

    • Replies: 0
    • Views: 1,399
    Last Post: 05-29-2008 01:44 PM
    by salu  Go to last post

    Forum:
    Installation

  19. [SOLVED] Can't start ZMcontrol

    Started by salu, 05-17-2008 04:31 PM
    • Replies: 2
    • Views: 1,420
    Last Post: 05-25-2008 10:26 PM
    by salu  Go to last post

    Forum:
    Installation

Results 1 to 23 of 23