Search:

Type: Posts; User: St.John; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    2,949

    I had the same problem and I solved it by using...

    I had the same problem and I solved it by using todd_dsm tip but instead of an absolute path I used a relative since I don't know what domain name the user logs in from.

    [root@mail ~]# su - zimbra...
  2. Replies
    27
    Views
    42,101

    Solved

    With much help from the user veronica, who I can't thank enough, we where able to solve the issue by removing the value for the MTA relay host and enabling DNS-lookup.
  3. Replies
    27
    Views
    42,101

    I commented the two lines, restarted zimbra and...

    I commented the two lines, restarted zimbra and flushed but all mails got re-queued again after a few minutes.

    When I viewed the log and traced one of the deferred mail I see the same error in the...
  4. Replies
    27
    Views
    42,101

    About using port 456, I don't know what port...

    About using port 456, I don't know what port postfix is using for mail delivery.
    Should I change this to something else?



    I can telnet to 127.0.0.1 on 10025. It responded with
    220...
  5. Replies
    27
    Views
    42,101

    Thank you for your reply. [zimbra@mail root]$...

    Thank you for your reply.

    [zimbra@mail root]$ cat /opt/zimbra/postfix-2.4.7.5z/conf/master.cf




    #
    # Postfix master process configuration file. For details on the format
    # of the file,...
  6. Replies
    27
    Views
    42,101

    I would like to point out once again the issue...

    I would like to point out once again the issue with port 10025. I can telnet to it on the server itself using telnet localhost 10025 but not with it's FQDN.



    [root@mail ~]# telnet localhost...
  7. Replies
    27
    Views
    42,101

    I flushed the postfix queue while monitoring the...

    I flushed the postfix queue while monitoring the zimbra.log and that's when I spotted this.


    Passed BAD-HEADER, [10.10.10.249] [10.10.10.249] <user@hotmail.com> -> <info@domin.tld>, quarantine:...
  8. Replies
    27
    Views
    42,101

    I was thinking of my MTA settings since many of...

    I was thinking of my MTA settings since many of the mails in the deferred queue originates from a box on another network. Right know my postconfig mynetworks returns

    "127.0.0.0/8 10.10.10.64/26"
    ...
  9. Replies
    27
    Views
    42,101

    Not SElinux or any firewall is enabled on the...

    Not SElinux or any firewall is enabled on the server. Only errors when starting Zimbra are these.



    Nov 6 13:37:29 mail amavis[2851]: SpamControl: init_pre_chroot done
    Nov 6 13:37:56 mail...
  10. Replies
    27
    Views
    42,101

    Restarted Zimbra and there's still emails in the...

    Restarted Zimbra and there's still emails in the deferred tab with this error in the /var/log/zimbra.log.



    Nov 6 13:39:55 mail postfix/qmgr[3506]: EF90A1A80282: to=<info@domain.tld>,...
  11. Replies
    27
    Views
    42,101

    I edited my db file and the command hostname...

    I edited my db file and the command hostname returns this.



    [root@mail ~]# host `hostname`
    mail.server.com has address 10.10.10.119
    mail.server.com mail is handled by 10 mail.server.com.

    ...
  12. Replies
    27
    Views
    42,101

    Hi phoenix, This is a new install. The problem...

    Hi phoenix,

    This is a new install. The problem started a few days ago when some mails stopped being delivered and the queue accumulated. I don't recall making any changes to the webserver unless...
  13. Replies
    27
    Views
    42,101

    [SOLVED] Deferred, mail transport unavailable

    A couple of days ago the deferred queue started to grow.

    Checking the /var/log/zimbra.log I found several records like this:


    mail postfix/smtp[14875]: D15641A802A4: to=<info@domain.tld>,...
Results 1 to 13 of 15