Search:

Type: Posts; User: alextsa; Keyword(s):

Search: Search took 0.00 seconds.

  1. Email was trimmed in Android 4.x when reply email

    Dear all

    I encountered a strange case and would like to see anyone experienced before.

    I am using Samsung Galaxy SIII - Android version 4.1.2 and using ActiveSync with Zimbra version 7.0. When...
  2. Dear Moren Thanks and I have tried to change...

    Dear Moren

    Thanks and I have tried to change the according to the wiki page, for example I want all email from mailbox server 3 to use mta server 2 instead mta server 1 to send email, then I use...
  3. How mailbox servers find MTA servers to send email

    Dear all

    Anyone know how Zimbra mailbox servers find the MTA servers to send email? My setup have three mailbox servers and two MTA servers and they are running 7.1. I would like to diversify the...
  4. Replies
    2
    Views
    1,102

    Dear all The problem has been solved, because...

    Dear all

    The problem has been solved, because the zimbraReverseProxyPop3StartTlsMode and zimbraReverseProxyimap4StartTlsMode have been configured to only, so the proxy server did not accept the...
  5. Replies
    2
    Views
    1,102

    Dear all I used a KMail to test the imap for...

    Dear all

    I used a KMail to test the imap for both proxy servers, and I found this error - "The authentication method PLAIN is not supported by the server" when I use KMail to connect to the...
  6. Replies
    2
    Views
    1,102

    How to trouble shoot POP3/IMAP4 Proxy Issue?

    Dear all

    In my ZCS implementation, I got two nginx proxy servers and few mailbox servers, one is working properly but the other cannot proxy imap/pop3 traffic but https is ok. I checked the log...
  7. Postfix error after upgrade from 4.5.9 to 5.0.1

    Dear all

    After I upgrade the zimbra 4.5.9 to 5.0.1, the smtp cannot receive email, and I found that there are errors in the maillog as listed as below. Anyone experienced this before? And how to...
  8. Some new email with attachment cannot be sync

    Dear all

    I discovered that my HP 6828 WM5 sometimes cannot sync new email that have attachment, but when after I read that email, it can be sync to my WM5 and it can be shown as read. Any one...
  9. Connection Reset Error

    I discover that when the account cannot perfrom active sync will have the following error, anyone know them? After this error, the sync process restart, that's why the sync restart after the first...
  10. I have just hardware reset my HP rw6828 to test...

    I have just hardware reset my HP rw6828 to test the activesync again, and I have try two different GPRS provider and wireless lan also, it got the same result. There are two accounts are not working...
  11. I have try other accounts and create a new...

    I have try other accounts and create a new account, those are working properly and it can be sync successfully. But only my account is not working. I have tried using different service provider and...
  12. My username login to the webmail client is...

    My username login to the webmail client is alex@technergy.com.hk and I follow the instruction in Wiki of mobile device setup, I configure username as alex and the domain technergy.com.hk in the...
  13. Sympton changed

    I have upgraded the system to 4.5.9, but the problem is not fixed, then I try to hard reset my PDA and then I reconfigure my ActiveSync to isolate the problem is related to server or PDA itself. But...
  14. Zimbra mobile sync to email suddently not working.

    Dear all

    I am using testing Zimbra 4.5.7 and the mobile sync of email suddently not working but Contacts and Calendar is working fine. I found that old email can be sync and new email after 23 Oct...
  15. Chinese Character sync problem with WM5 and Zimbra

    Dear jjzhuang

    Thanks for your info, so do you know is there any schedule to have a fix for it?

    Best regards

    Alex Tsang
  16. Chinese Character sync problem with WM5 and Zimbra Mobile

    Dear all

    Any one try used Zimbra mobile and WM5 Traditional Chinese version to sync Traditional Character? When I sync email, contacts which have chinese character, it will show a "?" in my WM5...
  17. Replies
    19
    Views
    11,539

    Tradition Chinese Interface Translation

    Dear Andy

    My name is Alex and I am interested on the Traditional Chinese Interface Translation, so would you please tell how can I start?

    Best regards

    Alex Tsang
Results 1 to 17 of 17