Type: Posts; User: todd_dsm; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.35 seconds.

  1. common naming convention for system email addresses

    After checking inbound email from other systems, it appears that user@host.domain.tld is the common format for any server.

    This seems to be an issue with bind or Zimbra. I'm guessing bind but...
  2. Existing solutions?

    Did you not find or like these?
  3. New zone file

    New zone file for domain.tld

    NS hostname.domain.tld.
    IN NS hostname.domain.tld.
    IN MX 10 mail.domain.tld.
  4. hostname is litteral, although it represents the...

    hostname is litteral, although it represents the actual hostname. when you login to the product I would like the prompt so reflect the product name; eg, when an admin logs in:

    $ ssh...
  5. Bill, sorry, that was a type-o while masking the...

    Bill, sorry, that was a type-o while masking the domain. Just verified - it's correct now.
  6. mail for mail.domain.tld loops back to myself

    Hey guys, this is an old one - I already know. My ZCS install is doing this even though the configuration looks like the proposed solutions:
    Mar 26 04:03:47 zerver postfix/smtp[13187]: 15BDA12011B:...
  7. Replies

    I'm not familiar with ubuntu but can you find...

    I'm not familiar with ubuntu but can you find sendmail to see if it's in the right location?

    $ find /opt/zimbra/postfix/ -name sendmail

    Whatever is returned goes into your logwatch config...
  8. Replies

    Not so my friend

    Logwatch parses the asterisk just fine. Again, mine looks like this:

    $ ll /opt/zimbra/postfix-
    -rwxr-xr-x 1 root root 751331 Jun 30 13:50...
  9. Replies

    I can't believe I'm saying this, but...

    You can always find older copies (with valid licenses) on eBay.

    Some people upgrade to the latest versions all willy-nilly and don't want to loose their shirts in the process. So they pass the...
  10. Replies

    Strangely, Restarting fixed it...

    Though I'd like to have a clearer picture of the cause/effect/fix:

    $ sudo service zimbra restart

    That fixed the issue multiple times. I don't think this is good enough for a 'solved' though :|
  11. Need to set Samba SAM Account Control Block Flags when creating users

    I found this a few days after posting...

    When creating new accounts in zimbra, intended for samba interaction, the Samba SAM Account Control Block Flags must be set during user creation:

  12. Replies

    something about the server...

    I freshened up my client by re-installing - it was time anyway. I hit the same server, same install: still unable to get in. I then wrapped up testing on that box. Re-installed and POW! I'm in.
  13. [SOLVED] Some users are displayed with pdbedit tool; some not

    I'm a big believer in the Zimbra6/Samba integration.

    My current problem is that some accounts are not displaying when working with Samba's pdbedit tool. This has worked consistently for over a...
  14. Replies

    Zimbra AdminUI Won't Load - Fedora/FF/ZCS

    Hey all, I'm having a strange problem. 1 web page won't load from my mail server, Zimbra, and I think something is boogered in FF somewhere. I'm using:

    Fedora 13 x86_64
    Firefox (Mozilla/5.0...
  15. Replies

    We found a bug in the configuration/docs

    Quanah helped me figure this one out. The ACLs needed to be opened up a bit to allow userPassword to be written by zmposixroot. It's tested and the documentation has been updated. You can find it...
  16. Replies

    more details...


    If the Posix Group drop-down has a bug - no worries. It doesn't hold up a thing; the correct gid is still associated with the user via drop-down selection.

    Nada. I could send you a...
  17. Replies

    ZCS6 Posix Account Zimlet

    I'm doing the ZCS6/Samba thing and I caught a little problem...

    During account creation, the Posix Account screen allows you to pull-down for Posix group and loginShell.

    Posix group: When you...
  18. scripted work-around

    I'll throw my 2 cents in...

    I've automated the install and configuration of the zimbra/samba solution. Moving to ZCS6 I've found most everything is the same except ldap and generating a...
  19. Replies

    ldap_bind: Invalid credentials fix

    I'm having the same problem. I've re-created my samba.ldif file over and over with no luck. What was the fix for this? Could you share the particulars?

  20. Replies

    [SOLVED] Zimbra / Samba / LDAP - RHEL 5.5

    Hey all, I'm doing the zimbra/samba integration on zcs6.x. Did it on zcs5.x - works like a charm. There are a few bits that are hanging me up where my education lacks: ldap.

    So, per the...
  21. Not getting much traction

    I think the zimbra/samba movement is myself and about 4 other people.

    You can vote on the enhancement request here:
  22. Anyone, Bueller...anyone, Bueller... Thanks in...

    Anyone, Bueller...anyone, Bueller...

    Thanks in advance,

    Don't forget to Vote for this bug:
    RFE: A place To Display the contents of 'My Documents'
    Reasoning: It's new, bold, and cool.
  23. Cannot connect to server | method: SearchConvRequest | code: EMPTY_RESPONSE

    I've got an error I've never seen before:
    Cannot connect to server
    method: SearchConvRequest
    msg: Cannot connect to server

    This was triggered by the user was clicking on...
  24. Replies

    CentOS 5.x PAM stack

    When I had this problem, I believe it was either in /var/log/messages or audit.log. It's been some time so I'm not sure. But you can grep it out or watch it...

    $ grep -i pam...
  25. @bdial The link you posted doesn't seem to be...


    The link you posted doesn't seem to be relevant to this scenario. Here's why:

    1) I checked the logs. The error occurred before delivering to the client's site. It was there from the...
Results 1 to 25 of 89
Page 1 of 4 1 2 3 4