Search:

Type: Posts; User: Toine; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    10,564

    Dependency is not satisfiable: evolution

    Hi Brousch,

    I tried it right away. Now the message is 'Dependency is not satisfiable: evolution'. I think this is due to the fact that the package needs evolution 2.10. I'm currently running 2.6.1.
  2. Replies
    3
    Views
    10,564

    Dependency is not satisfiable: glib2

    If I try to install the connector for Evolution I get this error:
    ************************************
    toine@toine-ubuntu:~/Desktop$ sudo gdebi ./evolution-zimbra_5.0.0_BETA1_721.UBUNTU6_i386.deb...
Results 1 to 2 of 2