Search:

Type: Posts; User: sviriyala; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Replies
    4
    Views
    419

    Try with any of the undelete utilities out there....

    Try with any of the undelete utilities out there. One such tool I used sometime back with great success is:

    Data Recovery and File Undelete freeware for Linux files

    I had accidentally deleted...
  2. Replies
    2
    Views
    346

    Did you try setting the attribute zimbraMailQuota...

    Did you try setting the attribute zimbraMailQuota with zmprov command?

    zmprov ma abc@example.com zimbraMailQuota 1000

    Note that the quota value would be in MB.

    Regards
  3. Maybe Zimbra should add this as a disclaimer in...

    Maybe Zimbra should add this as a disclaimer in the release notes with version 8.x. Any email can be accessed 3 ways: POP3, IMAP, Webmail. Since no one has unlimited quota, POP3 is the most popular...
  4. Dont upgrade to version 8. It has a serious bug...

    Dont upgrade to version 8. It has a serious bug with POP3 download. See Bug 80563.

    regards
  5. Replies
    20
    Views
    4,977

    HI, Frankly I am confused about Zimbra. On one...

    HI,

    Frankly I am confused about Zimbra. On one hand it is supposed to take you away from the Monsters like Exchange, Lotus etc. On the other hand it is never Enterprise ready, in fact not even SMB...
  6. Hi Sylvain, Is yours a single server or...

    Hi Sylvain,

    Is yours a single server or multiserver? ON what servers did you disable SSL to upstream? Mailbox servers? Proxy servers? or all servers?

    Thanks
  7. I have tried disabling SSL comm between servers...

    I have tried disabling SSL comm between servers as well, but still same issue persists. Also even if you bypass proxy and connect to the mailbox server directly, you get the error. And the surprising...
  8. That is a great piece of information. Saves me a...

    That is a great piece of information. Saves me a lot of trouble. Thanks a lot.



    Thats hardly any number of users to even consider any kind of perf issue due to load.

    Is someone from zimbra...
  9. Just for the record, I have applied the security...

    Just for the record, I have applied the security patch released on 19th Feb, but that doesn't resolve the issue.



    Almost 75% of my users are POP3. Which is why this issue is critical to me. ...
  10. Hmm...thats strange. I thought the issue was with...

    Hmm...thats strange. I thought the issue was with the proxy server. If I directly connect to the Mailbox server, I didn't face the issue. IN your case, since its a single server install, you don't...
  11. At least I am not alone. I too have encountered...

    At least I am not alone. I too have encountered the issue in LAN but not that frequent. Over WAN this issue is more persistent and consistent.
    BTW is this with the same version? 8.0.x? Multiserver?...
  12. No I run Open Source Edition. So no support. :( ...

    No I run Open Source Edition. So no support. :(
    Submitted a bug on bugzilla site.

    Bug 80563 – downloading large mails (>2MB) over WAN links closes POP3 sessions when using Proxy in...
  13. No typo there. I had followed this wiki to set...

    No typo there. I had followed this wiki to set the values:

    MailProxyModule

    Here there is only one option for proxy_buffers: buffer size in K.

    However for httpproxymodule it takes two values:...
  14. After a lot of searching, finally found out how...

    After a lot of searching, finally found out how to add proxy_buffer to nginx config. To survive reboots/restarts proxy_buffer needs to be added in the following files:
    ...
  15. Thanks for the response speno. Yes tried...

    Thanks for the response speno.
    Yes tried disabling SSL. Still same error.
    Does nginx have any bug? Does this apply to Zimbra?

    #215 (SSL: decryption failed or bad record mac with upstream...
  16. Anyone/someone can throw some light on the issue?...

    Anyone/someone can throw some light on the issue? I am kind of stuck & hit a block. Can't even think how to proceed. I have a major production issue here.

    Thanks
  17. Replies
    3
    Views
    1,016

    I too am seeing the same errors, but from iPhone...

    I too am seeing the same errors, but from iPhone user. What does this mean? Any idea?
  18. ZCS 8.0.2 Proxy Issues with downloading large mails via pop

    I have a major issue in production environment. I am running zcs-8.0.2_GA_5569.FOSS on RHEL 6.2 64 bit. Multiserver environment with 1 LDAP Master, about 8 Mailstore servers, couple of MTA servers,...
  19. Replies
    1
    Views
    9,169

    I too have the same issue. Can someone help us. ...

    I too have the same issue. Can someone help us.

    Tks
  20. [RESOLVED] How to direct all mails to an external Content Filter in ZImbra 8.x

    Hi,

    When I searched the forums/Intenet I could not find a solution to my problem, hence posting it in the forums, so that it maybe useful for others like me. Here is what I did:

    In a...
  21. Thanks Cerri. Doesn't work. I trust you were...

    Thanks Cerri. Doesn't work. I trust you were referring to modifying the below with the value I want, right?



    -o local_recipient_maps=
    -o virtual_mailbox_maps=
    .
    This works if I turn...
  22. [Solved] How to set content_filter in main.cf the 'Zimbra' way.

    I am trying to divert all local mail also via an external antispam/antivirus service. The Admin console setting won't do this. I don't want to enable antivirus, antispam service in zimbra and setup...
  23. Replies
    2
    Views
    858

    Does this work on Open Source edition? I am...

    Does this work on Open Source edition? I am confused. On one hand there are posts in the forum that acls work only on NE not Open Source. Again when I create a DL and set a user (say abc@domain.com)...
  24. Hi, Looks like you too have the same issue...

    Hi,



    Looks like you too have the same issue I faced. Pls take a look at this thread I created:

    http://www.zimbra.com/forums/administrators/59606-zcs-8-foss-web-proxy-issues.html

    This is a...
  25. Replies
    4
    Views
    1,711

    So much for my 'debugging' over the past 4/5...

    So much for my 'debugging' over the past 4/5 days. This seems to be a known issue in Zimbra. Finally found the solution thro a KB article on VMWare site itself. Here is the link:

    VMware KB: Web...
Results 1 to 25 of 45
Page 1 of 2 1 2