Search:

Type: Posts; User: xlntech; Keyword(s):

Search: Search took 0.00 seconds.

  1. set ewilen_the_man_status=++ That helped. I...

    set ewilen_the_man_status=++

    That helped.

    I used zmlocalconfig to set the following:


    zmlocalconfig -e ssl_allow_untrusted_certs=1
    (that didn't actually fix it, I had to set ldap to not...
  2. I completely uninstalled (again) zimbra and...

    I completely uninstalled (again) zimbra and re-installed then did the entire SSL process from the CLI. Everything goes nice/happy until I try to restart the server then LDAP is hosed.

    It's pretty...
  3. CSR via CLI

    This is what I got when I tried that:


    root@wmail:~# /opt/zimbra/bin/zmcertmgr createcsr comm -new -keysize 2048 "/C=cn/ST=st/L=city/O=Org/CN=wmail.domain.com"
    ** Generating a server csr for...
  4. Uh... Tap Tap Tap... is this thing turned on?

    Has the entire community of Zimbra genii been stumped by this one? If so, is there a prize? (I hope so because otherwise this kind of stinks)

    Have I somehow breached ettiquette rules that I'm not...
  5. installing SSL Cert seems to hose ldap

    Ok. So I uninstalled zimbra and have now re-installed. Here is what I did:
    (names changed to protect the innocent)

    1. Install Ubuntu 8.04LTS. Updated/Upgraded.

    Hostname = wmail.mydomain.com
    ...
  6. Unable to determine enabled services from ldap after ssl certificate install

    New install of Zimbra 6.0 on Ubuntu 8.04lts

    Was working fine before adding a commercial ssl certificate.

    First problem: How do I remove the certificate?

    Second problem: Can I use an ssl cert...
  7. Replies
    3
    Views
    910

    Oh My God.... There just aren't words to describe...

    Oh My God.... There just aren't words to describe the shade of red..... Yes, of course 16 is greater than 2... I have no idea what I was thinking.... Long day....It's possible that is the first sign...
  8. Replies
    3
    Views
    910

    Zimbra versions

    Ok, I hate to be a complete gomer but the release notes for 6.0 say that users running 5.0.2 can upgrade direct to 6.0 but prior users must first upgrade to 5.0.2.

    I am running 5.0.16_GA_2921 and...
Results 1 to 8 of 8