Search:

Type: Posts; User: davestahr; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    114
    Views
    32,178

    Backup Examples

    Nothing sacred - basically the same thing you've seen in this thread and in other posts - I've modified it slightly since my version is in OpenVZ - instead of the zmcontrol stop/start, I'm actually...
  2. Replies
    114
    Views
    32,178

    This question has been answered in this thread --...

    This question has been answered in this thread -- read back a few pages. I understand your frustration - I was thinking the EXACT same thing about FOSS/Enterprise and this "feature" that seemed to...
  3. Replies
    114
    Views
    32,178

    Basic strategy, regardless of virtual or bare...

    Basic strategy, regardless of virtual or bare metal:

    1) rsync /opt/zimbra to another machine while Zimbra is running

    2) stop zimbra

    3) back up ldap

    4) rsync /opt/zimbra again with Zimbra...
  4. Replies
    114
    Views
    32,178

    Yes, sorry! I'll fix my post....hadn't had...

    Yes, sorry! I'll fix my post....hadn't had enough coffee....also, let me restate about stopping Zimbra.....I run a virtualized setup with OpenVZ. I actually stop the virtual server and back it up...
  5. Replies
    114
    Views
    32,178

    I woke up in a panic this morning because it...

    I woke up in a panic this morning because it occurred to me that I hadn't restarted my backup script since upgrading to 8.x -- After watching the backup take WAY longer than normal, I found the large...
  6. Replies
    7
    Views
    1,456

    How right you are. Sorry, I didn't see the note...

    How right you are. Sorry, I didn't see the note about the patch on the download page.

    I'm now running:

    Release 7.1.4_GA_2555.RHEL5_64_20120105094627 CentOS5_64 FOSS edition, Patch 7.1.4_P1.
    ...
  7. Replies
    7
    Views
    1,456

    Same problem

    I'm having the same problem. Upgraded last night to 7.1.4_GA_2555.RHEL5_64 and have already had calls today that we couldn't support because we can no longer access our customer's email accounts.
    ...
  8. Replies
    42
    Views
    19,136

    Thanks!

    Thanks for all the tips. I've successfully upgraded my Fedora 7 32-bit 5.0.18 FOSS to CentOS 5.5 64-bit 7.0.1 FOSS in an OpenVZ container.
  9. That's correct. We actually just do a restart of...

    That's correct. We actually just do a restart of Zimbra, not the entire server, which is a bit quicker, but either way -- restarting fixes the problem.
  10. any updates?

    Just wondering if anyone saw this and had any comments. Sorry to bump, but we're needing to manually restart Zimbra every time we make a change to the attachment settings, which is a bit of a...
  11. Same problem - zcs-7.0.0_GA_3077.RHEL5.20110127201734

    I'm having the same problem. We needed to allow a normally-blocked attachment from being blocked yesterday, then again this morning, and both times, Zimbra stopped relaying mail. I tracked down...
  12. Replies
    14
    Views
    3,221

    Agree with both sides

    I came here also to ask this exact question. I'm happy to see that it's a clean cut answer. Not the answer I was hoping to see, but, nonetheless, thanks for making it clear.
  13. Replies
    9
    Views
    2,064

    how to create the transport.db hash file

    Well while my previous post does fix the problem, it's only temporary. When Zimbra restarts, something rewrites the main.cf file with the hash config for transport.db again.

    So, digging back to...
  14. Replies
    4
    Views
    2,767

    how to create the transport.db hash file

    Well while my previous post does fix the problem, it's only temporary. When Zimbra restarts, something rewrites the main.cf file with the hash config for transport.db again.

    So, digging back to...
  15. Replies
    4
    Views
    2,767

    possible fix

    I'm not sure this is the correct fix, but I was having the same problem with transport.db not existing. I did just upgrade from 5.x and couldn't send mail due to this error.

    What I did was modify...
  16. Replies
    9
    Views
    2,064

    fixed

    I'm not sure this is the correct fix, but I was having the same problem with transport.db not existing. I did just upgrade from 5.x and couldn't send mail due to this error.

    What I did was modify...
Results 1 to 16 of 16