Search found 2269 matches

by Klug
Fri May 17, 2019 1:10 pm
Forum: Administrators
Topic: CVE-2019-9670 being actively exploited
Replies: 239
Views: 121228

Re: CVE-2019-9670 being actively exploited

These are domain specific variables, not global.
You should set them for each domain.

zimbraPublicServiceHostname should be a FQDN, something like webmail.mydomain.tld.
by Klug
Fri May 17, 2019 12:10 pm
Forum: Administrators
Topic: CVE-2019-9670 being actively exploited
Replies: 239
Views: 121228

Re: CVE-2019-9670 being actively exploited

Are the zimbraPublicService* variables set for your domain(s)?
by Klug
Thu May 16, 2019 5:11 pm
Forum: Installation Help
Topic: MX record
Replies: 5
Views: 1881

Re: MX record

It means the DNS resolver the zimbra server is using is not aware of the MX record you've set up.

You might want to check the SplitDNS wiki page.
by Klug
Thu May 16, 2019 12:13 pm
Forum: Installation Help
Topic: MX record
Replies: 5
Views: 1881

Re: MX record

The MX should be (ie: it has to be) a FQDN.

So you have two mistakes here.
The first is you're using an IP address instead of a FQDN.
The second is you've added a dot at the end of the IP address (this is only to be used with FQDN).
by Klug
Wed May 15, 2019 3:58 pm
Forum: Administrators
Topic: Extending LDAP for other authentication
Replies: 2
Views: 396

Re: Extending LDAP for other authentication

First of all, you should upgrade your server, because you're at risk. https://forums.zimbra.org/viewtopic.php?f=15&t=65932 Then, about the auth and LDAP, the best way (ie: cleanest and most easy to deal with on long term) is to have an external LDAP server used by all your apps to authenticate a...
by Klug
Wed May 15, 2019 1:42 pm
Forum: Administrators
Topic: Mail server sending spam from zimbra@mydomain.com
Replies: 8
Views: 1540

Re: Mail server sending spam from zimbra@mydomain.com

mateusscheper wrote:8.7.11_GA_1854.FOSS.

You should be running 8.7.11_GA_3800 (that's Patch P11).

Your server might be compromised, you should check the thread above.
by Klug
Wed May 15, 2019 1:35 pm
Forum: Administrators
Topic: Mail server sending spam from zimbra@mydomain.com
Replies: 8
Views: 1540

Re: Mail server sending spam from zimbra@mydomain.com

Which version of ZCS are your running?

viewtopic.php?f=15&t=65932
by Klug
Wed May 15, 2019 9:41 am
Forum: Installation and Upgrade
Topic: 8.6 to 8.7 upgrade questions
Replies: 3
Views: 1237

Re: 8.6 to 8.7 upgrade questions

Rolling upgrade works from 8.6 to 8.7.
Also to 8.8.

There are bugs in some specific setup.
For example if you try to enable 2FA before the end of the upgrade: https://bugzilla.zimbra.com/show_bug.cgi?id=105056
by Klug
Fri May 10, 2019 8:18 am
Forum: Administrators
Topic: Signature Issues
Replies: 3
Views: 645

Re: Signature Issues

You're not alone. There were so many issues with 8.7 and 8.8 that we chose not to upgrade (till things are settled, we were thinking about this summer). 8.6 lacks features (NG modules) but at least it's rock-stable. It's nice Zimbra/Synacor provided these security patch for 8.6. It also shows they a...
by Klug
Thu May 09, 2019 2:23 pm
Forum: Administrators
Topic: Signature Issues
Replies: 3
Views: 645

Re: Signature Issues

You're stuck. The last patches for 8.6.0 broke the signatures (P13 and P14). To be more precise, they broke the "pictures in signature" feature (when you add an inline image to the signature, it's silently stored in the briefcase then anonymously shared). Zimbra/Synacor support is very awa...

Go to advanced search