Search found 305 matches

by tonster
Thu Mar 01, 2018 3:56 am
Forum: Administrators
Topic: zimbra 8.8.6 - some one sending mails using my smtp server
Replies: 2
Views: 764

Re: zimbra 8.8.6 - some one sending mails using my smtp server

Hi Team, I am using zimbra 8.8.6 GA_1906 version and it is working fine upto yestarday but now we are seeing some one using my smtp server and sending bulk mails to yahoo domain. Please advise how to stop others using my smtp server. i followed below wiki link to stop the unknowbn sender but still ...
by tonster
Tue Feb 27, 2018 12:19 pm
Forum: Administrators
Topic: Invalid login attempts lockout user access
Replies: 1
Views: 566

Re: Invalid login attempts lockout user access

I'd suggest you start banning ips that are doing it. You could use something like fail2ban. There's various posts in the forum that discuss this.

Sent from my SM-G950U using Tapatalk
by tonster
Tue Feb 27, 2018 4:45 am
Forum: Administrators
Topic: live_syncd zmhsm connection refused
Replies: 3
Views: 1099

Re: live_syncd zmhsm connection refused

Ldap is backed up via rsync and ssh. Is ssh running on port 22? What's in mailbox.log?

Sent from my SM-G950U using Tapatalk
by tonster
Sat Feb 24, 2018 12:51 am
Forum: Announcements
Topic: Zimbra Collaboration 8.8.6 Hotfix now available
Replies: 3
Views: 2874

Re: Zimbra Collaboration 8.8.6 Hotfix now available

That's a known issue if the way we patch. It's not a problem with the software and when you later upgrade to 8.8.7 or later it'll go back to showing foss.

Sent from my SM-G950U using Tapatalk
by tonster
Thu Feb 22, 2018 12:22 pm
Forum: Installation and Upgrade
Topic: Can I updates mailbox servers at the same time, not one after the other?
Replies: 4
Views: 1434

Re: RE: Re: Can I updates mailbox servers at the same time, not one after the other?

https://wiki.zimbra.com/wiki/Zimbra_Releases/8.7.0/Upgrade says Multi-Server Environment Upgrade Steps Upgrade the servers in the following order. Update each server one at a time , following the instructions under "process" below. Is it really necessary? No one installed mailbox servers ...
by tonster
Tue Feb 20, 2018 10:47 pm
Forum: Administrators
Topic: Problems POP3S after upgrade to 8.8.6 ... proxy?
Replies: 5
Views: 1006

Re: Problems POP3S after upgrade to 8.8.6 ... proxy?

Sounds like they typed something wrong for the pop3 credentials. %20 is the @ symbol. It could be the client they're using is doing during dumb but it seems like clients should know how to handle that properly. Wow, you brought my attention possibly to the culpit of the problem. %20 is not @ symbol...
by tonster
Tue Feb 20, 2018 8:26 pm
Forum: Administrators
Topic: Problems POP3S after upgrade to 8.8.6 ... proxy?
Replies: 5
Views: 1006

Re: Problems POP3S after upgrade to 8.8.6 ... proxy?

Sounds like they typed something wrong for the pop3 credentials. %20 is the @ symbol. It could be the client they're using is doing during dumb but it seems like clients should know how to handle that properly.

Sent from my SM-G950U using Tapatalk
by tonster
Tue Feb 20, 2018 12:36 pm
Forum: Administrators
Topic: Problems POP3S after upgrade to 8.8.6 ... proxy?
Replies: 5
Views: 1006

Re: Problems POP3S after upgrade to 8.8.6 ... proxy?

Nginx logs don't seem wrong from what you shared. What's in the mailbox.log?

Sent from my SM-G950U using Tapatalk
by tonster
Tue Feb 20, 2018 5:54 am
Forum: Administrators
Topic: How to remove Lets encrypt SSL
Replies: 6
Views: 1538

Re: RE: Re: How to remove Lets encrypt SSL

Using Letsencrypt or Comod certificate does not change anything on how to install a certificate into Zimbra. So I can install Comodo certificate on Zimbra without removing letsencrypt certificate ? Installing a certificate replaces whatever certificate is currently installed. Sent from my SM-G950U ...
by tonster
Wed Feb 14, 2018 1:21 am
Forum: Administrators
Topic: Mail shows delivered in /var/log/zimbra.log
Replies: 3
Views: 788

Re: RE: Mail shows delivered in /var/log/zimbra.log

I am managing a zimbra server (8.7.11_GA_1854.FOSS One mail account is not receiving messages that /var/log/zimbra.log shows are successfully sent. If I go to /opt/zimbra/log, mailbox.log has no mention of the message. It seems to have disappeared. These are import messages and it appears to just b...

Go to advanced search