Search found 151 matches

by bhwong
Thu Dec 21, 2017 3:56 am
Forum: Installation and Upgrade
Topic: Is creating a partition necessary for LVM?
Replies: 5
Views: 2448

Is creating a partition necessary for LVM?

This is how I used to do to add new virtual HDD into my HMS volume thru LVM: After adding a new virtual HDD, I run a scan: echo "- - -" > /sys/class/scsi_host/host0/scan echo "- - -" > /sys/class/scsi_host/host1/scan echo "- - -" > /sys/class/scsi_host/host2/scan If the...
by bhwong
Thu Dec 07, 2017 10:06 am
Forum: Administrators
Topic: How to recover 2FA Key?
Replies: 4
Views: 1701

Re: How to recover 2FA Key?

Hello, If you go here - https://files.zimbra.com/docs/config-guide/index.html and search by TwoFactor you will see multiple results, maybe if you disable it for your user using zimbraTwoFactorAuthEnabled and then follow the preferences wizard again ? Best regards If I disable and activate it again,...
by bhwong
Thu Dec 07, 2017 10:03 am
Forum: Administrators
Topic: How to recover 2FA Key?
Replies: 4
Views: 1701

Re: How to recover 2FA Key?

If I disable and activate it again, does that mean it will reset all my existing trusted devices and I have to re-enter new application codes for email apps that don't support 2FA?
by bhwong
Thu Dec 07, 2017 9:40 am
Forum: Administrators
Topic: How to recover 2FA Key?
Replies: 4
Views: 1701

How to recover 2FA Key?

After I have setup 2FA and enter the key into Google Authenticator in my smartphone, everything works fine until I changed my smartphone. On my new phone, I can add back my Microsoft and Google 2FA by showing the barcode and scan into the Google Authenticator again. However, the Zimbra 2FA no longer...
by bhwong
Fri Nov 17, 2017 6:29 am
Forum: Administrators
Topic: Single user not login Ajax Web Client
Replies: 14
Views: 5335

Re: Single user not login Ajax Web Client

I have resolve this issue. We found out that this user somehow has a sync problem that end up duplicating a subfolder until over 50 subfolders deep. After deleting them, he has no problem logging in his webmail. Please check if your user is having similar issue
by bhwong
Mon Sep 25, 2017 2:06 am
Forum: Administrators
Topic: Company logo with SSL Certificate
Replies: 0
Views: 628

Company logo with SSL Certificate

We intend to purchase commercial SSL certificate and was told that we have to shift our company logo hosted on external site to be shown in Zimbra, back into Zimbra itself to avoid any SSL warning. However, I was surprise to read that Images hosted in the same Zimbra server is NOT recommended here: ...
by bhwong
Fri Jul 28, 2017 3:48 am
Forum: General Questions
Topic: No review and cannot open office files directly after upgrade to 7.3
Replies: 13
Views: 14285

Re: No review and cannot open office files directly after upgrade to 7.3

Anyone facing an issue whereby users of Zimbra Desktop can no longer login to their web client unless they switch from advanced to standard mode? Zimbra Support suspect this: We have checked provided log files and found continuous DoS alerts for IP "x.x.x.x" where from user xxx connecting ...
by bhwong
Wed Jun 28, 2017 1:45 am
Forum: General Questions
Topic: No review and cannot open office files directly after upgrade to 7.3
Replies: 13
Views: 14285

Re: No review and cannot open office files directly after upgrade to 7.3

I believe there is some serious bugs with Zimbra Desktop, because I notice that all users who are complaining slow AJAX web clients are all ZD users. When restoring their accounts from backup, there is no such issues anymore. See this: viewtopic.php?t=56551&start=10
by bhwong
Thu Jun 08, 2017 7:02 am
Forum: Administrators
Topic: Admin console Icons
Replies: 2
Views: 985

Re: Admin console Icons

I have this yellow icon too as I share briefcase to external party and they get prompted to create an account which appear as yellow icon. Will these accounts also get counted into our user licenses? btw, I'm not able to attach any image. The error message is: Sorry, the board attachment quota has b...
by bhwong
Tue Jun 06, 2017 9:38 am
Forum: Administrators
Topic: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation
Replies: 40
Views: 87401

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

I was instructed by Zimbra Support to upgrade to 8.6 first instead of 8.7.x directly because the upgrade failed immediately with a direct jump from 8.0.9 to 8.7.x. In fact, 8.7.x is such a major upgrade that I felt it should have been released as 9.0 instead. I also understand that Ubuntu has stoppe...

Go to advanced search