Search found 145 matches

by bhwong
Tue Dec 27, 2016 7:32 am
Forum: Administrators
Topic: Upgrade to Zimbra 8 failed - script failed with code 256
Replies: 2
Views: 681

Re: Upgrade to Zimbra 8 failed - script failed with code 256

Try this solution: https://forums.zimbra.org/viewtopic.php?t=60289 I've narrowed down the problem script to /opt/zimbra/libexec/scripts/migrate20140319-MailItemPrevFolders.pl. I can't see any way around this other than to comment out these lines from the runSql functoin in /opt/zimbra/libexec/script...
by bhwong
Tue Dec 27, 2016 7:30 am
Forum: Administrators
Topic: Upgrade to Zimbra 8 failed - script failed with code 256
Replies: 2
Views: 681

Re: Upgrade to Zimbra 8 failed - script failed with code 256

Did you manage to resolve this? I just encounter this error and I notice there is another earlier message that show this: Error 1050 (42S01) at line1: Table 'mboxgroup62/#sql-ib8790-2087386195' already exists So this account is likely to be corrupted. Funny that zmdbintegrityreport failed to detect ...
by bhwong
Wed Dec 21, 2016 9:28 am
Forum: Administrators
Topic: Zimbra won't shutdown - Stopping zimlet webapp fails
Replies: 12
Views: 5528

Re: Zimbra won't shutdown - Stopping zimlet webapp fails

I notice zimlet webapp take the longest to stop. Potential issue.
by bhwong
Wed Dec 21, 2016 1:56 am
Forum: Installation and Upgrade
Topic: Zimbra 8.7.1 upgrade issues
Replies: 4
Views: 2203

Re: Zimbra 8.7.1 upgrade issues

After forcing the installation to finish up, from the CLI, it shows this:

Code: Select all

Release 8.7.1.GA.1670.UBUNTU12.64 UBUNTU12_64 NETWORK edition


But from the UI admin concole, it shows this:

Code: Select all

Zimbra Version: 8.0.9_GA_6191.NETWORK
by bhwong
Tue Dec 20, 2016 7:55 am
Forum: Installation and Upgrade
Topic: Zimbra 8.7.1 upgrade issues
Replies: 4
Views: 2203

Re: Zimbra 8.7.1 upgrade issues

Problem partially resolved with solutions from: https://forums.zimbra.org/viewtopic.php?f=13&t=60691&start=10 https://forums.zimbra.org/viewtopic.php?t=59139 https://forums.zimbra.org/viewtopic.php?t=34078 It appears that the upgrade installer for 8.7.1 is incomplete and not well tested befo...
by bhwong
Tue Dec 20, 2016 4:14 am
Forum: Installation and Upgrade
Topic: Proxy and Memcached issue
Replies: 16
Views: 3543

Re: Proxy and Memcached issue

After upgraded to 8.7.1, the MTA service still need zimbra password to start: https://forums.zimbra.org/viewtopic.php?f=13&t=61083&p=273443#p273443 The solution I found here didn't work: https://sathisharthars.wordpress.com/2013/11/14/troubleshooting-postfix-starting-problem-in-zimbra-mail-s...
by bhwong
Tue Dec 20, 2016 2:40 am
Forum: Installation and Upgrade
Topic: Zimbra 8.7.1 upgrade issues
Replies: 4
Views: 2203

Re: Zimbra 8.7.1 upgrade issues

Somehow my sudoers get reset and the solution here: https://wiki.zimbra.com/wiki/Zimbra_services_asking_for_password_-_sudoers_issue managed to solve most of them but mta still prompt for password. ldap also failed to start. The error is: 58589aab lt_dlopenext failed: (back_mdb.la) file not found 58...
by bhwong
Tue Dec 20, 2016 1:47 am
Forum: Installation and Upgrade
Topic: Zimbra 8.7.1 upgrade issues
Replies: 4
Views: 2203

Re: Zimbra 8.7.1 upgrade issues

After my trial upgrade (luckily I didn't upgrade on my production server), I realize that I cannot even restart all the Zimbra services as it require Zimbra password which I didn't have. My only choice is to hit ctrl+c to skip them. Since I'm not able to attach any screen capture, here's the message...
by bhwong
Mon Dec 19, 2016 10:04 am
Forum: Installation and Upgrade
Topic: Zimbra 8.7.1 upgrade issues
Replies: 4
Views: 2203

Zimbra 8.7.1 upgrade issues

The Zimbra 8.7.1 upgrade is quite difference from the past upgrade I have done. Not only do I need to get the proxy and memcached installed and running first, I'm not suppose to stop the zimbra services from running during the upgrade process which was a requirement in the past... and the full insta...

Go to advanced search