Search found 82 matches

by mhammett
Tue Jan 16, 2018 2:38 pm
Forum: Administrators
Topic: Solved: Weird zmlocalconfig response
Replies: 3
Views: 386

Re: Weird zmlocalconfig response

That worked. fdsf
by mhammett
Tue Jan 16, 2018 12:56 am
Forum: Installation and Upgrade
Topic: Offsite Zimbra MTA in Multi-server Environment
Replies: 2
Views: 733

Re: Offsite Zimbra MTA in Multi-server Environment

Also, the dependency of the MTA on a mailstore server seems... not well thought out. I don't see why it couldn't authenticate directly to LDAP.
by mhammett
Tue Jan 16, 2018 12:45 am
Forum: Installation and Upgrade
Topic: Offsite Zimbra MTA in Multi-server Environment
Replies: 2
Views: 733

Offsite Zimbra MTA in Multi-server Environment

I have a multi-server Zimbra environment. I'd like to spin up a geo and network diverse Zimbra installation to more or less be a backup MX. I want more than your standard dumb MX (which is what I see in all of the Zimbra backup MX guides, posts, etc.). I want it to authenticate and hold the incoming...
by mhammett
Mon Jan 15, 2018 11:54 pm
Forum: Administrators
Topic: Fixed: LDAP Issues
Replies: 1
Views: 349

Re: Fixed: LDAP Issues

Okay, so despite not getting the exact same errors as others I came across, it did end up being a sudoers issue. https://wiki.zimbra.com/wiki/Zimbra_services_asking_for_password_-_sudoers_issue I added those in and it moved on to the next stage of problems. Can't kill a non-numeric process ID at /op...
by mhammett
Mon Jan 15, 2018 11:05 pm
Forum: Administrators
Topic: Solved: Weird zmlocalconfig response
Replies: 3
Views: 386

Solved: Weird zmlocalconfig response

zimbra@Zimbra8-MTA1:/home/mhammett$ zmlocalconfig -i ldap_master_url ldap_master_url: URL to the LDAP master. * Changes are in effect after server restart. I get that on every server in my cluster for every value present. What's up with that? I restarted one and it made no difference.
by mhammett
Mon Jan 15, 2018 10:16 pm
Forum: Administrators
Topic: Fixed: LDAP Issues
Replies: 1
Views: 349

Fixed: LDAP Issues

zmcontrol -v Release 8.6.0.GA.1153.UBUNTU14.64 UBUNTU14_64 FOSS edition. I had a strange power issue that I'm still trying to figure out. I had a couple Zimbra VMs go down. root@Zimbra8-LDAP1:/home/mhammett# service zimbra start Host zimbra8-ldap1.ics-il.net Starting ldap...Done. Failed. sudo: no tt...
by mhammett
Mon Oct 09, 2017 2:41 pm
Forum: Administrators
Topic: msg: system failure: MessagingExecption
Replies: 1
Views: 811

Re: msg: system failure: MessagingExecption

Apparently, I had to reboot every VM not just once, but twice.
by mhammett
Mon Oct 09, 2017 2:22 pm
Forum: Administrators
Topic: msg: system failure: MessagingExecption
Replies: 1
Views: 811

msg: system failure: MessagingExecption

I'm not finding anything actionable in this error report, but e-mails that are composed (whether on the web interface or Zimbra Desktop), never send. A network service error has occurred. method: [unknown] msg: system failure: MessagingExecption code: service.FAILURE detail: soap:Receiver trace: qtp...
by mhammett
Fri Mar 17, 2017 4:13 pm
Forum: Zimbra Desktop Beta/RC
Topic: Google Calendars
Replies: 2
Views: 1343

Re: Google Calendars

That's been the case for a while. What's the ETA on getting that updated?
by mhammett
Fri Mar 10, 2017 11:39 am
Forum: Zimbra Desktop Beta/RC
Topic: 7.3.0 Beta
Replies: 9
Views: 2551

7.3.0 Beta

Why is the beta forum locked?

I saw the Twitter post about 7.3.0 and filled out the form. No notifications yet.

My 7.2.8 GA prompted me to download 7.3.0 beta and the upgrade failed.

Where can I get the 7.3.0 Windows x64 installer?

Go to advanced search