Search found 85 matches

by mhammett
Sat May 07, 2016 3:29 pm
Forum: Error Reports
Topic: Debug message: invalid request: can't delete default identity
Replies: 5
Views: 1437

Re: Debug message: invalid request: can't delete default identity

None of that worked. I ultimately had to uninstall Zimbra Desktop entirely, delete the folder out of AppData and start over.
by mhammett
Fri May 06, 2016 12:54 pm
Forum: Administrators
Topic: [Solved] Migration from 7.2.7 to 8.6, multi-server can't send mail
Replies: 4
Views: 1132

Re: [Solved] Migration from 7.2.7 to 8.6, multi-server can't send mail

I'm going to add some pieces I found in log files that I was Googling, in hopes that someone else's Googling for this problem leads them to this thread. 2016-05-06 07:12:49,997 INFO [qtp509886383-3813:https://10.1.8.63:443/service/soap/SendMsgRequest] [name=mhammett@ics-il.net;mid=20;ip=10.1.8.66;ua...
by mhammett
Fri May 06, 2016 12:38 pm
Forum: Administrators
Topic: [Solved] Migration from 7.2.7 to 8.6, multi-server can't send mail
Replies: 4
Views: 1132

Re: Migration from 7.2.7 to 8.6, multi-server

zimbra@Zimbra8-Mailstore1:~$ zmprov gs Zimbra8-Mailstore1.ics-il.net zimbraSmtpHostname # name zimbra8-mailstore1.ics-il.net zimbraSmtpHostname: Zimbra8-MailStore1.ics-il.net zimbra@Zimbra8-Mailstore1:~$ zmprov gs Zimbra8-Mailstore2.ics-il.net zimbraSmtpHostname # name zimbra8-mailstore2.ics-il.net...
by mhammett
Fri May 06, 2016 3:49 am
Forum: Administrators
Topic: [Solved] Migration from 7.2.7 to 8.6, multi-server can't send mail
Replies: 4
Views: 1132

[Solved] Migration from 7.2.7 to 8.6, multi-server can't send mail

I moved from 7.2.7 on CentOS 5 to 8.6 on Debian 14.04. I had 2x LDAP, 2x Mailstore, 2x MTA and 1x Proxy. Now I have 2x LDAP, 2x Mailstore and 2x MTA\Proxy. Sending\receiving mail from accounts on either mailstore works fine via IMAP\SMTP. I can't get webmail to send anything out of any account I've ...
by mhammett
Thu May 05, 2016 12:46 pm
Forum: Error Reports
Topic: Debug message: invalid request: can't delete default identity
Replies: 5
Views: 1437

Re: Debug message: invalid request: can't delete default identity

It didn't help.

It looks like I have to delete the account from Zimbra Desktop, then re-add it. I'm not looking forward to doing that for all of the accounts, so any tips on other means of resolution would be nice.
by mhammett
Thu May 05, 2016 2:19 am
Forum: Error Reports
Topic: Debug message: invalid request: can't delete default identity
Replies: 5
Views: 1437

Re: Debug message: invalid request: can't delete default identity

Did you get any resolution to these problems? I'm having the same thing now, but with Zimbra Desktop 7.27 and ZCS 8.6.
by mhammett
Wed May 04, 2016 12:57 pm
Forum: Administrators
Topic: Migrate Multi-Server 7.2.7 to 8.6 on new VMs
Replies: 11
Views: 1258

Re: Migrate Multi-Server 7.2.7 to 8.6 on new VMs

Thanks. I wasn't alerted to your response as I lost my subscription preferences during one of the forum migrations.

That's nearly what I did. I'm moving about 1.3M messages from the old platform to the new platform now.
by mhammett
Wed May 04, 2016 12:55 pm
Forum: Administrators
Topic: Missed SNMP configuration
Replies: 3
Views: 1324

Re: Missed SNMP configuration

Does the community know of anyone setting up an agent for LibreNMS or NetXMS?
by mhammett
Wed May 04, 2016 12:14 pm
Forum: General Questions
Topic: An object with that name already exists.
Replies: 2
Views: 1697

Re: An object with that name already exists.

I get that message every time I try to send a new message.
by mhammett
Wed May 04, 2016 12:09 pm
Forum: General Questions
Topic: 7.2.7 won't connect to 8.6
Replies: 2
Views: 2250

7.2.7 won't connect to 8.6

I did the "zmprov mcf +zimbraMailboxdSSLProtocols SSLv2Hello" as mentioned in https://bugzilla.zimbra.com/show_bug.cgi?id=96991 on both of my proxy servers and I'm still getting, "Password may have changed. Please go to edit screen of Account Setup to revalidate settings." I have...

Go to advanced search