Search found 16 matches

by PotatoBob
Thu Oct 27, 2005 9:10 pm
Forum: Installation and Upgrade
Topic: Unable to send mail...
Replies: 5
Views: 1182

Unable to send mail...

I cannot send mail or receive mail, I was able too with my previous setup with postfix which is now stopped In firefox on a different destop i get this error dump - function(){return"AjxException: msg="+this.msg+" code="+this.code+" method="+this.method+" detail=&q...
by PotatoBob
Thu Oct 27, 2005 8:13 pm
Forum: Developers
Topic: SLAPD Port Set to 7389, Should be Set to 389
Replies: 5
Views: 874

SLAPD Port Set to 7389, Should be Set to 389

Ok my iptables just doesnt map port 389 to 7389 and so on with the other ports, any suggestions?
by PotatoBob
Thu Oct 27, 2005 7:12 pm
Forum: Developers
Topic: SLAPD Port Set to 7389, Should be Set to 389
Replies: 5
Views: 874

SLAPD Port Set to 7389, Should be Set to 389

Ok I just now found out them when I run zmiptables to install is installs, but inturn disables my nat on my test server so no internet...
Funny thing my iptables wont save...

[edit]
Silly rabit, I didn't know that zmiptables deletes my current iptable settings...
by PotatoBob
Thu Oct 27, 2005 7:02 pm
Forum: Developers
Topic: SLAPD Port Set to 7389, Should be Set to 389
Replies: 5
Views: 874

SLAPD Port Set to 7389, Should be Set to 389

why is port 25 mapped to 7075? Explain to me eventhough I ran this it did not work right? here are my mappings Port Mappings ------------- 25 --> 7075 993 --> 7993 443 --> 7443 995 --> 7995 389 --> 7389 80 --> 7070 110 --> 7110 143 --> 7143so should this be installed on localhost or to the outgoing ...
by PotatoBob
Thu Oct 27, 2005 6:49 pm
Forum: Developers
Topic: SLAPD Port Set to 7389, Should be Set to 389
Replies: 5
Views: 874

SLAPD Port Set to 7389, Should be Set to 389

I keep getting ldap errors on my install which was trying to acces port 389, but I find out that /opt/zimbra/bin/ldap starts slapd on port 7389 instead of 389 and the /opt/zimbra/conf/localconfig.xml also sets to 389 so therefore 7389 was a mistake by someone?so line 66 on /opt/zimbra/bin/ldap shoul...
by PotatoBob
Thu Oct 27, 2005 6:13 pm
Forum: Installation and Upgrade
Topic: Soap call failed: 500 read timeout at /opt/zimbra/bin/zmcontrol line 230
Replies: 13
Views: 1789

Soap call failed: 500 read timeout at /opt/zimbra/bin/zmcontrol line 230

Ok that is easy, I had that problem and fixed it, but I am still stuck at getting the smtp server to be configured right even though it is at default settings... Now it does not start...Well this was the code that i used to make it work but I just edited it to make it managable, hope there was no er...

Go to advanced search