Search found 43 matches

by yetdog
Mon Apr 03, 2006 1:35 pm
Forum: Administrators
Topic: Warning: Unresponsive script
Replies: 5
Views: 824

Warning: Unresponsive script

Firefox - PC - unsure of specs - remote location
Firefox - OS X - Dual G5, 2GB Ram - local network
Same problem exhibited. Seems to pop up when loading certain calendars.
by yetdog
Mon Apr 03, 2006 1:29 pm
Forum: Administrators
Topic: Warning: Unresponsive script
Replies: 5
Views: 824

Warning: Unresponsive script

When trying to load multiple (7-8) calendars via the Ajax interface with multiple appointments per calendar, I get a popup saying Warning: unresponsive script. A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script ...
by yetdog
Wed Mar 29, 2006 1:29 pm
Forum: Administrators
Topic: What hardware does your zimbra system runs on
Replies: 52
Views: 3204

What hardware does your zimbra system runs on

[quote user="14319KevinH"]100MB only?!? Storage is cheap. A couple 200 GB SATA drives mirror would give everybody a 1 GB quota ;)
Something with 2GB RAM and dual AMD/Intel CPU's should be fine.[/QUOTE]
Would you really want to rely on SATA rather than SCSI, though?
by yetdog
Wed Mar 29, 2006 1:27 pm
Forum: Administrators
Topic: Checking for users over quota.
Replies: 4
Views: 733

Checking for users over quota.

I concur. On more than one occasion I thought it'd be nice to have a column in the admin area for accounts that listed quota usage next to the active/inactive column.
by yetdog
Tue Mar 14, 2006 8:11 am
Forum: Administrators
Topic: Server Upgrade
Replies: 2
Views: 374

Server Upgrade

Unless I don't completely understand it, from what I've read, you can copy /opt/zimbra or back it up somewhere, and after you upgrade, copy it back to /opt/zimbra and it should work ok.
by yetdog
Mon Mar 13, 2006 3:42 pm
Forum: Installation and Upgrade
Topic: 1gig of RAM
Replies: 3
Views: 483

1gig of RAM

[quote user="corefile"]Wow min requirement is 1 gig of ram.. That seems pretty hefty for a mailserver. [/QUOTE]

Ever used Exchange?
by yetdog
Fri Mar 10, 2006 1:03 pm
Forum: Administrators
Topic: Zimbra not sending mail to MX record - A record instead?
Replies: 11
Views: 2310

Zimbra not sending mail to MX record - A record instead?

Thanks Marc,
I can't remember what DNS problem caused me to disable it in the first place, but it seems to be working great now!
Thanks!
Matt
by yetdog
Fri Mar 10, 2006 9:56 am
Forum: Administrators
Topic: Zimbra not sending mail to MX record - A record instead?
Replies: 11
Views: 2310

Zimbra not sending mail to MX record - A record instead?

Hmm...I turned on DNS lookups (thought I turned it off prior due to problems) and it seems to have solved the problem.
Does any of this sound familiar?
by yetdog
Fri Mar 10, 2006 7:25 am
Forum: Administrators
Topic: Zimbra not sending mail to MX record - A record instead?
Replies: 11
Views: 2310

Zimbra not sending mail to MX record - A record instead?

Some more info:I sent a message from zimbra to two external addresses.here's the zimbra log for oen of the external addresses that made is successfully:Mar 10 07:41:12 matthew-yettes-ibook-g4-2 postfix/smtp[21069]: 96EA8A05F2: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, ...
by yetdog
Fri Mar 10, 2006 7:17 am
Forum: Administrators
Topic: Zimbra not sending mail to MX record - A record instead?
Replies: 11
Views: 2310

Zimbra not sending mail to MX record - A record instead?

I'm having an intermittent problem sending mail out from the zimbra box. When I send an email to a domain, say, matt@mapolce.com (my work account), I get a bounce back:This is the Postfix program at host zimbra.mapolce.com.I'm sorry to have to inform you that your message could not be delive...

Go to advanced search