Search found 179 matches

by kirme3
Tue Aug 05, 2008 9:27 am
Forum: Users
Topic: Attachments sent from Thunderbird appended to message on delivery
Replies: 5
Views: 513

Attachments sent from Thunderbird appended to message on delivery

I noticed the same thing with my 5.0.7 install. Going to 5.0.8 didn't correct it, which I figured wouldn't. I haven't had any chance to troubleshoot it though.
by kirme3
Mon Jun 16, 2008 11:55 pm
Forum: CalDAV / CardDAV / iSync
Topic: Snow Leopard to add Full Exchange Support to Mac OS
Replies: 9
Views: 1041

Snow Leopard to add Full Exchange Support to Mac OS

You are aware that Microsoft is planning to discontinue public folders natively in Exchange, I think in the next version(whatever is after Exchange 2007), right? It actually wasn't originally going to be included in Ex2007. I know that is a long way off, but if you are into planning ahead for th...
by kirme3
Wed May 28, 2008 3:36 pm
Forum: Users
Topic: Zimbra help needed
Replies: 1
Views: 244

Zimbra help needed

Looks like automatic spell check is slated for 5.5, you may want to vote on it though. Just search bugzilla for spell check.
Message recall only has 3 votes, so you may want to vote on it here:

Bug 22014 - Recall message from Outlook/ZWC.
by kirme3
Fri Apr 25, 2008 4:39 pm
Forum: Users
Topic: Admin : how to find users having a particular cos ?
Replies: 5
Views: 618

Admin : how to find users having a particular cos ?

Hmmm.... you know what, I just realized that all of our users are created using a script, and in that script we specified the COS. That probably explains why mine show properly. I have a 4.5.11 test system that the zimbraCOSId does not show up in the zmprov ga command. If you want to be sure that th...
by kirme3
Fri Apr 25, 2008 2:41 pm
Forum: Users
Topic: Admin : how to find users having a particular cos ?
Replies: 5
Views: 618

Admin : how to find users having a particular cos ?

Really? I'm on 4.5.6 and my users in default have a zimbraCOSId. Can you do:

zmprov ga accountindefault | grep zimbraCOSId
Should give you the COS also...unless they changed that between 4.5.6 and 4.5.10.
by kirme3
Wed Apr 23, 2008 9:13 am
Forum: Administrators
Topic: [SOLVED] Last login times for users
Replies: 5
Views: 645

[SOLVED] Last login times for users

Or, ssh in and run zmaccts as zimbra user.
by kirme3
Mon Apr 21, 2008 10:21 pm
Forum: Administrators
Topic: Relay all mail, local and external?
Replies: 7
Views: 1751

Relay all mail, local and external?

Vimm, or anyone else,
Did you ever get your setup to send internal mail through Ironport? We have an Ironport appliance too, and I would like to do this.
Thanks!
by kirme3
Mon Apr 21, 2008 4:56 pm
Forum: Developers
Topic: 4.5.11 Basic Client Printing
Replies: 0
Views: 150

4.5.11 Basic Client Printing

Does anybody know how to add a print button to the basic client in 4.5.11? I was requested in bug 15587, but only added to 5.0.x, unfortunately. We can't go to that for awhile yet and it would be really nice to have it. I've gotten far enough to get a print button that prints the message, bu...
by kirme3
Fri Apr 18, 2008 10:53 am
Forum: Administrators
Topic: Performance issues after upgrade from 4.5.10-GA to 5.0.4-GA
Replies: 14
Views: 781

Performance issues after upgrade from 4.5.10-GA to 5.0.4-GA

I'm not on 5 yet, so I'm stabbing in the dark here, but have you cleared your browser's cache? I noticed you said Firefox, have you tried IE and get the same result?Are you running any AV/AS? Also, can you post a copy of /opt/zimbra/log/mailbox.log?I see 5.0.5 was just released too, mayb...
by kirme3
Thu Apr 17, 2008 4:55 pm
Forum: Users
Topic: [SOLVED] Id like to THANK
Replies: 13
Views: 921

[SOLVED] Id like to THANK

She is probably talking about spam mail coming from a from address of @zimbra.com, but are in fact spoofed. I have actually seen some hitting our ironport appliance that get rejected. Sherita, could you post the message header of one of the messages that you have gotten? That will help identify who ...

Go to advanced search